diff mbox series

[bug#40391,6/6] gnu: dico: Make some inputs native.

Message ID 20200402191533.7517-6-vincent.legoll@gmail.com
State Accepted
Headers show
Series Make some more inputs native. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Vincent Legoll April 2, 2020, 7:15 p.m. UTC
* gnu/packages/dico.scm (dico)[inputs]: Move groff from here...
[native-inputs]: ...to this new field.
---
 gnu/packages/dico.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/dico.scm b/gnu/packages/dico.scm
index f6ab56887c..44a7a21b6b 100644
--- a/gnu/packages/dico.scm
+++ b/gnu/packages/dico.scm
@@ -2,6 +2,7 @@ 
 ;;; Copyright © 2015, 2016, 2018 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2016, 2018 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -63,13 +64,13 @@ 
                     (lambda _
                       ;; Test '71: append + dooffs + env' fails if $V is not 2.
                       (invoke "make" "check" "V=2"))))))
+    (native-inputs `(("groff" ,groff)))
     (inputs
      `(("m4" ,m4)                                 ;used at run time
        ("pcre" ,pcre)
        ("python" ,python-2)
        ("guile" ,guile-2.2)
        ("gsasl" ,gsasl)
-       ("groff" ,groff)
        ("readline" ,readline)
        ("zlib" ,zlib)
        ("wordnet" ,wordnet)