diff mbox series

[bug#40391,2/6] gnu: ibus: Make some inputs native.

Message ID 20200402191533.7517-2-vincent.legoll@gmail.com
State Accepted
Headers show
Series Make some more inputs native. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Vincent Legoll April 2, 2020, 7:15 p.m. UTC
* gnu/packages/ibus.scm (ibus)[inputs]: Move gettext from here...
[native-inputs]: ...to here.
---
 gnu/packages/ibus.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/ibus.scm b/gnu/packages/ibus.scm
index 12a8d6758f..3782f390de 100644
--- a/gnu/packages/ibus.scm
+++ b/gnu/packages/ibus.scm
@@ -6,6 +6,7 @@ 
 ;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2018, 2019 Meiyo Peng <meiyo@disroot.org>
 ;;; Copyright © 2020 kanichos <kanichos@yandex.ru>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -140,7 +141,6 @@ 
        ("gconf" ,gconf)
        ("gtk2" ,gtk+-2)
        ("gtk+" ,gtk+)
-       ("gettext" ,gnu-gettext)
        ("json-glib" ,json-glib)
        ("libnotify" ,libnotify)
        ("libx11" ,libx11)
@@ -152,6 +152,7 @@ 
        ("python" ,python)))
     (native-inputs
      `(("glib" ,glib "bin") ; for glib-genmarshal
+       ("gettext" ,gnu-gettext)
        ("gobject-introspection" ,gobject-introspection) ; for g-ir-compiler
        ("ucd" ,ucd)
        ("unicode-emoji" ,unicode-emoji)