diff mbox series

[bug#35449,5/7] gnu: Use license: prefix in tmux.scm.

Message ID 20190427114307.26796-5-mail@brendan.scot
State Accepted
Headers show
Series [bug#35449,1/7] gnu: zimg: Fix license field to refer to license:wtfpl2. | expand

Checks

Context Check Description
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied

Commit Message

Brendan Tildesley April 27, 2019, 11:43 a.m. UTC
* gnu/packages/tmux.scm Use license: prefix in tmux.scm.
---
 gnu/packages/tmux.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/tmux.scm b/gnu/packages/tmux.scm
index 91d0af6313..191e606cf6 100644
--- a/gnu/packages/tmux.scm
+++ b/gnu/packages/tmux.scm
@@ -23,7 +23,7 @@ 
 ;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
 
 (define-module (gnu packages tmux)
-  #:use-module (guix licenses)
+  #:use-module ((guix licenses) #:prefix license:)
   #:use-module (guix packages)
   #:use-module (guix download)
   #:use-module (guix git-download)
@@ -58,7 +58,7 @@ 
 windows), each running a separate program, to be created, accessed, and
 controlled from a single screen.  tmux may be detached from a screen and
 continue running in the background, then later reattached.")
-    (license isc)))
+    (license license:isc)))
 
 (define-public tmux-themepack
   (let ((commit "03a372866f7677f7fe63bcee140b48b9fd372c48")
@@ -136,7 +136,7 @@  continue running in the background, then later reattached.")
 @code{layout} files, which are simple shell scripts where you use the tmux
 command and helper commands provided by tmuxifier to manage Tmux sessions and
 windows.")
-    (license expat)))
+    (license license:expat)))
 
 (define-public tmux-xpanes
   (package
@@ -183,4 +183,4 @@  following features:
 @item Display pane title on each pane.
 @item Generate command lines from standard input (Pipe mode).
 @end itemize")
-    (license expat)))
+    (license license:expat)))