diff mbox series

[bug#35449,1/7] gnu: zimg: Fix license field to refer to license:wtfpl2.

Message ID 20190427114307.26796-1-mail@brendan.scot
State Accepted
Headers show
Series [bug#35449,1/7] gnu: zimg: Fix license field to refer to license:wtfpl2. | expand

Checks

Context Check Description
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied

Commit Message

Brendan Tildesley April 27, 2019, 11:43 a.m. UTC
* gnu/packages/image.scm (zimg): Fix license field to refer to license:wtfpl2.
---
 gnu/packages/image.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Ludovic Courtès May 6, 2019, 8:33 a.m. UTC | #1
Brendan Tildesley <mail@brendan.scot> skribis:

> -    (license (license:fsf-free "file://COPYING")))) ;WTFPL version 2
> +    (license (license:wtfpl2))))
                ^
I fixed this typo.  I also run ‘guix lint -c license’ to make sure
everything was OK.
diff mbox series

Patch

diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 4443e1c83d..047197bd1e 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -1165,7 +1165,7 @@  the programmer.")
     (home-page "https://github.com/sekrit-twc/zimg")
     ;; test/extra/ contains musl-libm,
     ;; which is MIT/expat licensed, but only used for tests
-    (license (license:fsf-free "file://COPYING")))) ;WTFPL version 2
+    (license (license:wtfpl2))))
 
 (define-public perceptualdiff
   (package