diff mbox series

[bug#61865,6/8] gnu: gsettings-desktop-schemas: fix cross-compile.

Message ID tencent_3EF2EB12B4DA83CDA954C7ACB1BF161DCF07@qq.com
State New
Headers show
Series fix some packages cross-compile | expand

Commit Message

Z572 Feb. 28, 2023, 8:33 a.m. UTC
* gnu/packages/gnome.scm(gsettings-desktop-schemas): fix cross-compile.
[inputs]: add gobject-introspection.
---
 gnu/packages/gnome.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 4698b883af..1c818b01b4 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2755,7 +2755,7 @@  (define-public gsettings-desktop-schemas
                                                  "/share/backgrounds/gnome"))
                         ;; Do not reference fonts, that may not exist.
                         (("'Source Code Pro 10'") "'Monospace 11'")))))))
-    (inputs (list glib gnome-backgrounds))
+    (inputs (list glib gnome-backgrounds gobject-introspection))
     (native-inputs (list gettext-minimal
                          `(,glib "bin") ;glib-compile-schemas, etc.
                          gobject-introspection