diff mbox series

[bug#69326,v2,1/7] gnu: linux-libre 6.7: Update to 6.7.6.

Message ID f8efb6c058356ec236a5ab491b4e3c22ccbc50be.1708724320.git.w@wmeyer.eu
State New
Headers show
Series [bug#69326,v2,1/7] gnu: linux-libre 6.7: Update to 6.7.6. | expand

Commit Message

Wilko Meyer Feb. 23, 2024, 9:38 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.6.
  (linux-libre-6.7-pristine-source): Update hashes.

Change-Id: Ic1511423b3894c5a80240bebe369c861de6384a3
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)


base-commit: 75a9e9a297abca0160bec55836fd76ce00b66c5e

Comments

Leo Famulari Feb. 27, 2024, 6:45 p.m. UTC | #1
On Fri, Feb 23, 2024 at 10:38:34PM +0100, Wilko Meyer wrote:
> * gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.6.
>   (linux-libre-6.7-pristine-source): Update hashes.

Thanks! Pushed v2 as c99069e6295d41087ecfc70484f47ff73de5b2c0
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 339add4d82..3f28bc8d44 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -496,7 +496,7 @@  (define (%upstream-linux-source version hash)
 
 ;; The current "mainline" kernel.
 
-(define-public linux-libre-6.7-version "6.7.5")
+(define-public linux-libre-6.7-version "6.7.6")
 (define-public linux-libre-6.7-gnu-revision "gnu")
 (define deblob-scripts-6.7
   (linux-libre-deblob-scripts
@@ -506,7 +506,7 @@  (define deblob-scripts-6.7
    (base32 "1vb2pd0wdfl9p5qi8hj1i5xg1p4pyrp01iqhap9xbb2yai4l80j5")))
 (define-public linux-libre-6.7-pristine-source
   (let ((version linux-libre-6.7-version)
-        (hash (base32 "1zrralagnv9yr8qdg7lc05735691dbh92mgwfyxrq5xqc504dxi9")))
+        (hash (base32 "1lrp7pwnxnqyy8c2l4n4nz997039gbnssrfm8ss8kl3h2c7fr2g4")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.7)))