diff mbox series

[bug#69326,v2,3/7] gnu: linux-libre 6.1: Update to 6.1.79.

Message ID 080668db80a5357770a50e2feb02946616757425.1708724320.git.w@wmeyer.eu
State New
Headers show
Series [bug#69326,v2,1/7] gnu: linux-libre 6.7: Update to 6.7.6. | expand

Commit Message

Wilko Meyer Feb. 23, 2024, 9:38 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.79.
  (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hash.

Change-Id: I280553d8efd294ac044765629c920e593185e3c8
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b5bfea8783..67709dde03 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,17 +532,17 @@  (define-public linux-libre-6.6-pristine-source
 ;; The "longterm" kernels — the older releases with long-term upstream support.
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.78")
+(define-public linux-libre-6.1-version "6.1.79")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
    linux-libre-6.1-version
    linux-libre-6.1-gnu-revision
    (base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
-   (base32 "1jg2v1nxd6i5x536vmd1l14xhpzrcimpmjfipb1zkrwil102y25f")))
+   (base32 "0vghx43lf7madaihsm279qnw8fsmgwq6p7r39r2m645mvap8mjxw")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "12fn23m2xwdlv6gr1s8872lk8mvigqkblvlhr54nh8rik2b6n835")))
+        (hash (base32 "16xkd0hcslqlcf55d4ivzhf1fkhfs5yy0m9arbax8pmm5yi9r97s")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))