diff mbox series

[bug#73973,3/5] gnu: linux-libre 6.1: Update to 6.1.114.

Message ID f6d1ad68c6315d0c53e4314d4754f4c206247ff7.1729703143.git.leo@famulari.name
State New
Headers show
Series [bug#73973,1/5] gnu: linux-libre 6.11: Update to 6.11.5. | expand

Commit Message

Leo Famulari Oct. 23, 2024, 5:05 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.114.
(linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes.

Change-Id: I174f6c6186f29d1bfbb85f2ea2de3a313bf90d05
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7612f59ed5..8a13553238 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -563,17 +563,17 @@  (define-public linux-libre-6.6-pristine-source
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))
 
-(define-public linux-libre-6.1-version "6.1.112")
+(define-public linux-libre-6.1-version "6.1.114")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
    linux-libre-6.1-version
    linux-libre-6.1-gnu-revision
    (base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
-   (base32 "11jbnj0d3262grf9vkn0668kvfxifxw98ccvn81wkaykll01k5nx")))
+   (base32 "060pbbvk3c1r9v6fz1qm5f0hjb29wi67lg7an0nwl6bpjsk5ci52")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "094z3wfcxqx2rbi072i5frshpy6rdvk39aahwm9nc07vc8sxxn4b")))
+        (hash (base32 "0mm2392qk01p9685bv9pilmvm5591br7kxyv4d8fdyx25shf91i2")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))