[bug#73973,1/5] gnu: linux-libre 6.11: Update to 6.11.5.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.11-version): Update to 6.11.5.
(linux-libre-6.11-pristine-source): Update hash.
Change-Id: Ib62399b6dd9d1270b716a100835767ad0e5075a3
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
base-commit: 5f4ba1c09fa0fba1ed230b80bae9f6a4d0d2d303
@@ -511,7 +511,7 @@ (define (%upstream-linux-source version hash)
;; The current "mainline" kernel.
-(define-public linux-libre-6.11-version "6.11.4")
+(define-public linux-libre-6.11-version "6.11.5")
(define-public linux-libre-6.11-gnu-revision "gnu")
(define deblob-scripts-6.11
(linux-libre-deblob-scripts
@@ -521,7 +521,7 @@ (define deblob-scripts-6.11
(base32 "184f3p911nyimz7s51h2n15j0zlpphrzslvz5yq1jzjs4y099dca")))
(define-public linux-libre-6.11-pristine-source
(let ((version linux-libre-6.11-version)
- (hash (base32 "0mcg1rrw9b0lwj88jkaw6ic2mks8xh8i92v90sbr2x35ljhb0m5x")))
+ (hash (base32 "01rafnqal2v96dzkabz0irymq4sc9ja00ggyv1xn7yzjnyrqa527")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.11)))