[bug#41293,5/5] gnu: Add pantheon-sound-theme.
Commit Message
* gnu/packages/pantheon.scm (pantheon-sound-theme): New variable.
---
guix build --rounds=2 was successfully run on a Zen4 CPU,
for the following --system= options:
- x86_64-linux
- i686-linux
- aarch64-linux
- armhf-linux
- riscv64-linux.
gnu/packages/pantheon.scm | 24 ++++++++++++++++++++++++
1 file changed, 24 insertions(+)
@@ -232,6 +232,30 @@ (define-public pantheon-photos
(home-page "https://elementary.io/open-source")
(license license:lgpl2.1+)))
+(define-public pantheon-sound-theme
+ (package
+ (name "pantheon-sound-theme")
+ (version "1.1.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/elementary/sound-theme")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0kyqh4y6fk0mhlxc5ary17f1fhg2n6f6gl2v8wval9vxmjsa07kx"))))
+ (build-system meson-build-system)
+ (synopsis "Set of system sounds for the Pantheon desktop")
+ (description
+ "pantheon-sound-theme is a set of system sounds for the
+Pantheon desktop (originally from elementary OS). It is designed to be light,
+natural/physical, and pleasant.")
+ (home-page "https://elementary.io/open-source")
+ ;; dialog-warning.ogg is licensed under Creative Commons Attribution and
+ ;; was sourced from notificationsounds.com.
+ (license (list license:unlicense license:cc-by4.0))))
+
(define-public pantheon-stylesheet
(package
(name "pantheon-stylesheet")