diff mbox series

[bug#64375,2/4] gnu: python-sanic: Update to 21.12.2.

Message ID debb8e82d871a57b41775aa77aa664360f0471f9.1693317569.git.peter@polidoro.io
State New
Headers show
Series [bug#64375,1/4] gnu: python-semantic-version: Update to 2.10.0. | expand

Commit Message

Peter Polidoro Aug. 29, 2023, 2:01 p.m. UTC
From: Peter Polidoro <peter@polidoro.io>

* gnu/packages/python-web.scm (python-sanic): Update to 21.12.2.
---
 gnu/packages/python-web.scm | 7 ++++---
 1 file changed, 4 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 4c38636af5..5e3f3a0ed2 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -7017,14 +7017,14 @@  (define-public python-sanic
   (package
     (name "python-sanic")
     ;; We provide the latest LTS version of python-sanic.
-    (version "21.12.1")
+    (version "21.12.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "sanic" version))
        (sha256
         (base32
-         "0b8mcd1q9qkwcv2qz8nlyaacs0bp7a1l31sdq2m8hhkxykzfq5bg"))))
+         "1qz5dq19dc1aagwapq2cxpgy40kyw6dk488jdl68d139midf29n4"))))
     (build-system python-build-system)
     (arguments
       (list
@@ -7048,7 +7048,8 @@  (define-public python-sanic
                            ;; Unclear why they fail since core-updates merge.
                            " and not test_missing_sni"
                            " and not test_no_matching_cert"
-                           " and not test_wildcards"))))))))
+                           " and not test_wildcards"
+                           " and not test_json_encoding"))))))))
     (propagated-inputs
      (list python-aiofiles
            python-httptools