Show patches with: Submitter = Peter Polidoro       |    State = Action Required       |    Archived = No       |   75 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[bug#70967,2/2] gnu: kicad: Update to 8.0.3. [bug#70967,1/2] gnu: kicad: Update to 8.0.2. - - - --- 2024-06-04 Peter Polidoro New
[bug#70967,1/2] gnu: kicad: Update to 8.0.2. [bug#70967,1/2] gnu: kicad: Update to 8.0.2. - - - --- 2024-06-04 Peter Polidoro New
[bug#70967] gnu: kicad: Update to 8.0.2. [bug#70967] gnu: kicad: Update to 8.0.2. - - - --- 2024-05-16 Peter Polidoro New
[bug#70967] Attempt to upgrade kicad to 8.0.2 [bug#70967] Attempt to upgrade kicad to 8.0.2 - - - --- 2024-05-15 Peter Polidoro New
[bug#69330] gnu: kicad: Update to 7.0.11. [bug#69330] gnu: kicad: Update to 7.0.11. - - - --- 2024-02-23 Peter Polidoro New
[bug#67905] gnu: Add emacs-golden-ratio. [bug#67905] gnu: Add emacs-golden-ratio. - - - --- 2024-01-04 Peter Polidoro New
[bug#67905] gnu: Add emacs-golden-ratio. [bug#67905] gnu: Add emacs-golden-ratio. - - - --- 2024-01-03 Peter Polidoro New
[bug#68225] gnu: kicad: Update to 7.0.10. [bug#68225] gnu: kicad: Update to 7.0.10. - - - --- 2024-01-02 Peter Polidoro New
[bug#67905] gnu: Add emacs-golden-ratio. [bug#67905] gnu: Add emacs-golden-ratio. - - - --- 2023-12-19 Peter Polidoro New
[bug#67151] gnu: kicad: Update to 7.0.9. [bug#67151] gnu: kicad: Update to 7.0.9. - - - --- 2023-11-13 Peter Polidoro New
[bug#66453,4/4] gnu: Add kicad-color-theme-solarized-light. Three KiCad color themes - - - --- 2023-10-10 Peter Polidoro New
[bug#66453,3/4] gnu: Add kicad-color-theme-solarized-dark. Three KiCad color themes - - - --- 2023-10-10 Peter Polidoro New
[bug#66453,2/4] gnu: Add kicad-color-theme-behave-dark. Three KiCad color themes - - - --- 2023-10-10 Peter Polidoro New
[bug#66453,1/4] gnu: kicad: Add 3rdparty search path. Three KiCad color themes - - - --- 2023-10-10 Peter Polidoro New
[bug#66310] gnu: kicad: Update to 7.0.8. [bug#66310] gnu: kicad: Update to 7.0.8. - - - --- 2023-10-02 Peter Polidoro New
[bug#64375,4/4] gnu: Add platformio. [bug#64375,1/4] gnu: python-semantic-version: Update to 2.10.0. - - - --- 2023-08-29 Peter Polidoro New
[bug#64375,3/4] gnu: python-quart: Update to 0.18.4. [bug#64375,1/4] gnu: python-semantic-version: Update to 2.10.0. - - - --- 2023-08-29 Peter Polidoro New
[bug#64375,2/4] gnu: python-sanic: Update to 21.12.2. [bug#64375,1/4] gnu: python-semantic-version: Update to 2.10.0. - - - --- 2023-08-29 Peter Polidoro New
[bug#64375,1/4] gnu: python-semantic-version: Update to 2.10.0. [bug#64375,1/4] gnu: python-semantic-version: Update to 2.10.0. - - - --- 2023-08-29 Peter Polidoro New
[bug#65312] gnu: kicad: Update to 7.0.7. [bug#65312] gnu: kicad: Update to 7.0.7. - - - --- 2023-08-15 Peter Polidoro New
[bug#64564,1/1] gnu: teensy-loader-cli: Fix input Fix teensy-loader-cli inputs - - - --- 2023-07-10 Peter Polidoro New
[bug#64501] gnu: kicad: Update to 7.0.6. [bug#64501] gnu: kicad: Update to 7.0.6. - - - --- 2023-07-06 Peter Polidoro New
[bug#64381,8/8] gnu: Add python-platformio. Add python-platformio plus dependency updates. - - - --- 2023-06-30 Peter Polidoro New
[bug#64377,7/8] gnu: python-semantic-version: Update to 2.10.0. Add python-platformio plus dependency updates. - - - --- 2023-06-30 Peter Polidoro New
[bug#64380,6/8] gnu: python-tabulate: Update to 0.9.0. Add python-platformio plus dependency updates. - - - --- 2023-06-30 Peter Polidoro New
[bug#64384,5/8] gnu: python-aiofiles: Update to 23.1.0. Add python-platformio plus dependency updates. - - - --- 2023-06-30 Peter Polidoro New
[bug#64383,4/8] gnu: python-starlette: Update to 0.26.0. Add python-platformio plus dependency updates. - - - --- 2023-06-30 Peter Polidoro New
[bug#64378,3/8] gnu: python-uvicorn: Update to 0.22.0. Add python-platformio plus dependency updates. - - - --- 2023-06-30 Peter Polidoro New
[bug#64382,2/8] gnu: python-sanic: Update to 21.12.2. Add python-platformio plus dependency updates. - - - --- 2023-06-30 Peter Polidoro New
[bug#64379,1/8] gnu: python-pyelftools: Update to 0.29. Add python-platformio plus dependency updates. - - - --- 2023-06-30 Peter Polidoro New
[bug#64376,1/1] gnu: Add python-platformio. [bug#64376,1/1] gnu: Add python-platformio. - - - --- 2023-06-30 Peter Polidoro New
[bug#63804] gnu: kicad: Update to 7.0.5. [bug#63804] gnu: kicad: Update to 7.0.5. - - - --- 2023-05-30 Peter Polidoro New
[bug#62905] gnu: kicad: Update to 7.0.2. [bug#62905] gnu: kicad: Update to 7.0.2. - - - --- 2023-04-17 Peter Polidoro New
[bug#62165] gnu: kicad: Update to 7.0.1. [bug#62165] gnu: kicad: Update to 7.0.1. - - - --- 2023-03-13 Peter Polidoro New
[bug#61715] gnu: kicad: Update to 7.0.0. [bug#61715] gnu: kicad: Update to 7.0.0. - - - --- 2023-02-22 Peter Polidoro New
[bug#61484] gnu: kicad: Update to 7.0.0. [bug#61484] gnu: kicad: Update to 7.0.0. - - - --- 2023-02-13 Peter Polidoro New
[bug#61202] gnu: kicad: Update to 6.0.11. [bug#61202] gnu: kicad: Update to 6.0.11. - - - --- 2023-01-31 Peter Polidoro New
[bug#60243] gnu: kicad: Update to 6.0.10. [bug#60243] gnu: kicad: Update to 6.0.10. - - - --- 2022-12-21 Peter Polidoro New
[bug#60046] gnu: python-pyserial-asyncio: Update to 0.6. [bug#60046] gnu: python-pyserial-asyncio: Update to 0.6. - - - --- 2022-12-13 Peter Polidoro New
[bug#59018,0/1] OAuth2 for mbsync - - - --- 2022-11-18 Peter Polidoro New
[bug#59018,0/1] OAuth2 for mbsync - - - --- 2022-11-15 Peter Polidoro New
[bug#59019,1/1] gnu: Add cyrus-sasl-xoauth2. OAuth2 for mbsync - - - 4-- 2022-11-04 Peter Polidoro New
[bug#58965] gnu: kicad: Update to 6.0.9. [bug#58965] gnu: kicad: Update to 6.0.9. - - - 4-- 2022-11-02 Peter Polidoro New
[bug#58819] gnu: kicad: Update to 6.0.8. [bug#58819] gnu: kicad: Update to 6.0.8. - - - 4-- 2022-10-27 Peter Polidoro New
[bug#58504] gnu: Add python-pint. [bug#58504] gnu: Add python-pint. - - - 4-- 2022-10-13 Peter Polidoro New
[bug#57368] gnu: Add python-plotext. [bug#57368] gnu: Add python-plotext. - - - 4-- 2022-09-26 Peter Polidoro New
[bug#57368] gnu: Add python-plotext. [bug#57368] gnu: Add python-plotext. - - - 4-- 2022-08-23 Peter Polidoro New
[bug#56298,7/7] gnu: Add python-cmsis-pack-manager. Add python-cmsis-pack-manager and dependencies - - - 4-- 2022-06-29 Peter Polidoro New
[bug#56298,6/7] gnu: Add rust-loom-0.5. Add python-cmsis-pack-manager and dependencies - - - 4-- 2022-06-29 Peter Polidoro New
[bug#56298,5/7] gnu: rust-anyhow-1: Update to 1.0.58. Add python-cmsis-pack-manager and dependencies - - - 4-- 2022-06-29 Peter Polidoro New
[bug#56298,4/7] gnu: rust-rustversion-1: Update to 1.0.7. Add python-cmsis-pack-manager and dependencies - - - 4-- 2022-06-29 Peter Polidoro New
[bug#56298,3/7] gnu: Add rust-minidom-0.12. Add python-cmsis-pack-manager and dependencies - - - 4-- 2022-06-29 Peter Polidoro New
[bug#56298,2/7] gnu: Add rust-quick-xml-0.17. Add python-cmsis-pack-manager and dependencies - - - 4-- 2022-06-29 Peter Polidoro New
[bug#56298,1/7] gnu: Add python-milksnake. Add python-cmsis-pack-manager and dependencies - - - 4-- 2022-06-29 Peter Polidoro New
[bug#55831,8/8] gnu: Add platformio. Add platformio and dependencies - - - 4-- 2022-06-08 Peter Polidoro New
[bug#55831,7/8] gnu: python-semantic-version: Update to 2.10.0. Add platformio and dependencies - - - 4-- 2022-06-08 Peter Polidoro New
[bug#55831,6/8] gnu: python-aiofiles: Update to 0.8.0. Add platformio and dependencies - - - 4-- 2022-06-08 Peter Polidoro New
[bug#55831,5/8] gnu: python-sanic-testing: Update requirements. Add platformio and dependencies - - - 4-- 2022-06-08 Peter Polidoro New
[bug#55831,4/8] gnu: python-httpcore and python-httpx: Update to 0.15.0 and 0.23.0 Add platformio and dependencies - - - 4-- 2022-06-08 Peter Polidoro New
[bug#55831,3/8] gnu: python-wsproto: Update to 1.1.0. Add platformio and dependencies - - - 4-- 2022-06-08 Peter Polidoro New
[bug#55831,2/8] gnu: python-h11: Update to 0.13.0. Add platformio and dependencies - - - 4-- 2022-06-08 Peter Polidoro New
[bug#55831,1/8] gnu: Add python-starlette. Add platformio and dependencies - - - 4-- 2022-06-08 Peter Polidoro New
[bug#55831] Rename python-platformio to platformio [bug#55831] Rename python-platformio to platformio - - - 1-1 2022-06-08 Peter Polidoro New
[bug#55831] gnu: Add python-platformio. [bug#55831] gnu: Add python-platformio. - - - 4-- 2022-06-08 Peter Polidoro New
[bug#55831] gnu: python-semantic-version: Update to 2.10.0. [bug#55831] gnu: python-semantic-version: Update to 2.10.0. - - - 4-- 2022-06-07 Peter Polidoro New
[bug#55831] gnu: python-aiofiles: Update to 0.8.0. [bug#55831] gnu: python-aiofiles: Update to 0.8.0. - - - 4-- 2022-06-07 Peter Polidoro New
[bug#55831] gnu: python-sanic-testing: Update requirements. [bug#55831] gnu: python-sanic-testing: Update requirements. - - - 4-- 2022-06-07 Peter Polidoro New
[bug#55831] gnu: python-httpcore and python-httpx: Update to 0.15.0 and 0.23.0 [bug#55831] gnu: python-httpcore and python-httpx: Update to 0.15.0 and 0.23.0 - - - 4-- 2022-06-07 Peter Polidoro New
[bug#55831] gnu: python-wsproto: Update to 1.1.0. [bug#55831] gnu: python-wsproto: Update to 1.1.0. - - - 4-- 2022-06-07 Peter Polidoro New
[bug#55831] gnu: python-h11: Update to 0.13.0. [bug#55831] gnu: python-h11: Update to 0.13.0. - - - 4-- 2022-06-07 Peter Polidoro New
[bug#55831] Add extra dependencies to python-starlette [bug#55831] Add extra dependencies to python-starlette - - - 1-1 2022-06-07 Peter Polidoro New
[bug#55831] gnu: Add python-starlette. [bug#55831] gnu: Add python-starlette. - - - 4-- 2022-06-07 Peter Polidoro New
[bug#55728] gnu: python-mock: Update to 4.0.3. [bug#55728] gnu: python-mock: Update to 4.0.3. - - - 4-- 2022-05-30 Peter Polidoro New
[bug#55188] gnu: Add python-vitables. [bug#55188] gnu: Add python-vitables. - - - 3-1 2022-05-12 Peter Polidoro New
[bug#55188] gnu: Add python-vitables. [bug#55188] gnu: Add python-vitables. - - - 3-1 2022-04-29 Peter Polidoro New