diff mbox series

[bug#53818,v2,6/7] gnu: xorg-server-xwayland: Set 'repology-name' property.

Message ID d6f6d0a9469679d88fdb08124d144339d73655ad.1644224421.git.public@yoctocell.xyz
State New
Headers show
Series Add Repology updater | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Xinglu Chen Feb. 7, 2022, 9:07 a.m. UTC
* gnu/packages/xorg.scm (xorg-server-xwayland):[properties]: Set
'repology-name'.
---
 gnu/packages/xorg.scm | 3 +++
 1 file changed, 3 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 14e35d19ae..8be7017da7 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -33,6 +33,7 @@ 
 ;;; Copyright © 2021 Maxime Devos <maximedevos@telenet.be>
 ;;; Copyright © 2021 qblade <qblade@protonmail.com>
 ;;; Copyright © 2021 Lu Hui <luhux76@gmail.com>
+;;; Copyright © 2022 Xinglu Chen <public@yoctocell.xyz>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -5520,6 +5521,8 @@  (define-public xorg-server-xwayland
                     (lambda _
                       (substitute* (find-files "." "\\.c$")
                         (("/bin/sh") (which "sh"))))))))
+    (properties
+     '((repology-name . "xwayland")))
     (synopsis "Xorg server with Wayland backend")
     (description "Xwayland is an X server for running X clients under
 Wayland.")