@@ -3763,15 +3763,15 @@ (define-public awscli
(package
;; Note: updating awscli typically requires updating botocore as well.
(name "awscli")
- (version "1.22.90")
+ (version "1.32.61")
(source
(origin
(method url-fetch)
(uri (pypi-uri name version))
(sha256
(base32
- "0ky4ax4xh7s8w1l0hwc7w9ii8afvh9nib3kz09qhiqdinxzrlv54"))))
- (build-system python-build-system)
+ "1xms4yd07i8869jk7kmd0p80fj7qnf18kip3kmxwalnqygpwsqfw"))))
+ (build-system pyproject-build-system)
(arguments
;; FIXME: The 'pypi' release does not contain tests.
'(#:tests? #f