diff mbox series

[bug#69766,2/4] gnu: python-xyz: Update python-boto3 to 1.34.61.

Message ID c5ca7744d735c20f726dcd8e9d732243@lyrion.ch
State New
Headers show
Series [bug#69769,1/4] gnu: python-xyz: Update python-botocore to 1.34.61. | expand

Commit Message

Daniel Ziltener March 13, 2024, 1:10 a.m. UTC
---
 gnu/packages/python-xyz.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 95010eca23..b4caca34a0 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18316,7 +18316,7 @@  (define-public python-botocore
 (define-public python-boto3
   (package
     (name "python-boto3")
-    (version "1.21.35")
+    (version "1.34.61")
     (home-page "https://github.com/boto/boto3")
     (source (origin
               (method git-fetch)
@@ -18324,7 +18324,7 @@  (define-public python-boto3
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1kdyf238rpfldnpzs0rdh3nhjn6hwfym4faskyhzlgzkf1smmbg1"))))
+                "1nbq2rly56gia2z2zh57qwpafsj2w3258gz4k6z494bws0fb99nb"))))
     (arguments
      `(#:phases
        (modify-phases %standard-phases
@@ -18336,7 +18336,7 @@  (define-public python-boto3
            (lambda* (#:key tests? #:allow-other-keys)
              (when tests?
                (invoke "pytest" "-v")))))))
-    (build-system python-build-system)
+    (build-system pyproject-build-system)
     (native-inputs
      (list python-nose python-mock python-pytest))
     (propagated-inputs