diff mbox series

[bug#66766,v3,2/3] gnu: Remove python-resolvelib@0.5.

Message ID b6f7f6fc7d001fccbbd358d2bcd9f41a70fef010.1698414364.git.jackhill@jackhill.us
State New
Headers show
Series [bug#66766,v3,1/3] gnu: ansible-core: Update to 2.15.5 and fix tests. | expand

Commit Message

Jack Hill Oct. 27, 2023, 1:46 p.m. UTC
* gnu/packages/python-xyz.scm (python-resolvelib-0.5): Delete
variable. This was only used by ansible-core which can now use the
newer version.

Change-Id: Ic40e21561807ed5faae466e13193892e4f9aa6ae
---
 gnu/packages/python-xyz.scm | 16 ----------------
 1 file changed, 16 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 6b991c448b..96ccf38c54 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13763,22 +13763,6 @@  (define-public python-resolvelib
 includes dependency resolution logic.")
     (license license:isc)))
 
-;;; This older version is required by ansible-core.
-(define-public python-resolvelib-0.5
-  (package/inherit python-resolvelib
-    (name "python-resolvelib")
-    (version "0.5.4")
-    (source
-     (origin
-       (method git-fetch)
-       (uri (git-reference
-             (url "https://github.com/sarugaku/resolvelib")
-             (commit version)))
-       (file-name (git-file-name name version))
-       (sha256
-        (base32
-         "0697y330sqhiclk25v151qxg7aixzpj434lbg5qib0qlna5zg9la"))))))
-
 (define-public python-commonmark
   (package
     (name "python-commonmark")