diff mbox series

[bug#66766,v3,3/3] gnu: ansible: Update to 8.5.0.

Message ID 7531acb3653cabe1eec758b3c9102fde53131fc1.1698414364.git.jackhill@jackhill.us
State New
Headers show
Series [bug#66766,v3,1/3] gnu: ansible-core: Update to 2.15.5 and fix tests. | expand

Commit Message

Jack Hill Oct. 27, 2023, 1:46 p.m. UTC
* gnu/packages/admin.scm (ansible): Update to 8.5.0.

Change-Id: I38ac84a0945f3ba10e13246cf8ae95c3795b52b3
---
 gnu/packages/admin.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Christopher Baines Oct. 30, 2023, 11:31 a.m. UTC | #1
Jack Hill <jackhill@jackhill.us> writes:

> * gnu/packages/admin.scm (ansible): Update to 8.5.0.
>
> Change-Id: I38ac84a0945f3ba10e13246cf8ae95c3795b52b3
> ---
>  gnu/packages/admin.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)

This patch, and the preceding ones look good to me. I've pushed them to
master as 85451b38dd175f8bd4bcb42336c895bdc9373d28.

Thanks,

Chris
diff mbox series

Patch

diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 9e28d2e8c0..afbcf7fda6 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2973,13 +2973,13 @@  (define-public ansible-core
 (define-public ansible
   (package
     (name "ansible")
-    (version "7.4.0")
+    (version "8.5.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "ansible" version))
        (sha256
-        (base32 "142barhwz0wx5kn74xi0bfl21iwq2yq3jp14kxajsg9nggndcr09"))))
+        (base32 "0bazj5h12wraf30bb2schzwk553y20n9vh45km4b5kgmvadm0z1j"))))
     (build-system python-build-system)
     (propagated-inputs (list ansible-core))
     ;; The Ansible collections are found by ansible-core via the Python search