diff mbox series

[bug#56849,3/8] gnu: Add texlive-comment.

Message ID b23226d166662f20558daf57b2acc6f40d954b09.1659229280.git.philip@philipmcgrath.com
State Accepted
Headers show
Series gnu: Add several TeX packages. | expand

Commit Message

Philip McGrath July 31, 2022, 1:08 a.m. UTC
* gnu/packages/tex.scm (texlive-comment): New variable.
---
 gnu/packages/tex.scm | 16 ++++++++++++++++
 1 file changed, 16 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 65245c7b8a..c4e8bdfd82 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11160,3 +11160,19 @@  (define-public texlive-breqn
 also contains the @code{flexisym} and @code{mathstyle} packages, which are
 both designated as support for @code{breqn}.")
       (license license:lppl1.3+))))
+
+(define-public texlive-comment
+  (package
+    (inherit (simple-texlive-package
+              "texlive-comment"
+              '("/doc/latex/comment/"
+                "/tex/latex/comment/")
+              (base32
+               "1c1mqziwxyf1bqzpw6ji65n7ypygm3lyknblxmf0c70w0ivw76pa")
+              #:trivial? #t))
+    (home-page "https://ctan.org/pkg/comment")
+    (synopsis "Selectively include/exclude portions of text")
+    (description "This package provides environments for selectively including
+or excluding pieces of text, allowing the user to define new, separately
+controlled comment versions.")
+    (license license:gpl2+)))