diff mbox series

[bug#56849,5/8] gnu: Add texlive-physics.

Message ID 32dd5042758c7b768e386dfb77e4dc427068f882.1659229280.git.philip@philipmcgrath.com
State Accepted
Headers show
Series gnu: Add several TeX packages. | expand

Commit Message

Philip McGrath July 31, 2022, 1:08 a.m. UTC
* gnu/packages/tex.scm (texlive-physics): New variable.
---
 gnu/packages/tex.scm | 16 ++++++++++++++++
 1 file changed, 16 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9f867f287d..d3185f5256 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11215,3 +11215,19 @@  (define-public texlive-datatool
 is provided for mail merging, indexing, creating glossaries, manipulating
 bibliographies, and displaying personal pronouns.")
       (license license:lppl1.3+))))
+
+(define-public texlive-physics
+  (package
+    (inherit (simple-texlive-package
+              "texlive-physics"
+              '("/doc/latex/physics/"
+                "/tex/latex/physics/")
+              (base32
+               "1wy58wwcv1pv18xs1n71abnm73dqnxqijxvhfxk0rcmvbc6wvwrb")
+              #:trivial? #t))
+    (home-page "https://ctan.org/pkg/physics")
+    (synopsis "Macros supporting the Mathematics of Physics")
+    (description "The package defines simple and flexible macros for
+typesetting equations in the languages of vector calculus and linear
+algebra, using Dirac notation.")
+    (license license:lppl)))