diff mbox series

[bug#73973,2/5] gnu: linux-libre 6.6: Update to 6.6.58.

Message ID af4d5b80dfe6cb6b065d61a805d758b65ea1077e.1729703142.git.leo@famulari.name
State New
Headers show
Series [bug#73973,1/5] gnu: linux-libre 6.11: Update to 6.11.5. | expand

Commit Message

Leo Famulari Oct. 23, 2024, 5:05 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.58.
(linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes.

Change-Id: Ibcefff57307b675d27fda532b34095a162d0bcf9
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8fc02e34f0..7612f59ed5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,17 +548,17 @@  (define-public linux-libre-6.10-pristine-source
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
 
-(define-public linux-libre-6.6-version "6.6.56")
+(define-public linux-libre-6.6-version "6.6.58")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
    linux-libre-6.6-version
    linux-libre-6.6-gnu-revision
    (base32 "1a28pdl645bj4d8gac71dmwmll6a2kgd3k7gkpfvi94yqkzd9r2z")
-   (base32 "1z4l5a1xhrffagby28rv8kxxvr4py87vrxil0lh0nf5lcdpx4vw1")))
+   (base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "158snxmb2silss8bndpzp8fmafp175v11jrlci0jr6c8ivvi4j7p")))
+        (hash (base32 "1nwrd017l5m4w12yrcf31y3g0l9xqm5b0fzcqdgan3ypi3jq3pz7")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))