[bug#71199,4/8] gnu: linux-libre 6.1: Update to 6.1.92.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.92.
(linux-libre-6.1-pristine-source): Update hashes.
Change-Id: Ica9c1ad4e7505dd19dbf2e0852bad8550acec44d
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -555,7 +555,7 @@ (define-public linux-libre-6.6-pristine-source
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.91")
+(define-public linux-libre-6.1-version "6.1.92")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -565,7 +565,7 @@ (define deblob-scripts-6.1
(base32 "0nq8b6rnn031wl0qz7ahyfs3hcb0qsr7hzdmxi2g33ycsm9955lk")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1v2d5syxwwqlhvjzxk003qz9sr18r0n8dgg976vbi492r9iww2l8")))
+ (hash (base32 "1j9n8gk76nn4gw42iba5zgghr360gb9n1mslr5dyv76wpwkz86ch")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))