[bug#71199,2/8] gnu: linux-libre-6.8: Update to 6.8.11.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.11.
(linux-libre-6.8-pristine-source): Update hashes.
Change-Id: I5eedf40c8f3ad42805d38f6e7b057a6b0171ae33
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -521,7 +521,7 @@ (define-public linux-libre-6.9-pristine-source
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.8-version "6.8.10")
+(define-public linux-libre-6.8-version "6.8.11")
(define-public linux-libre-6.8-gnu-revision "gnu")
(define deblob-scripts-6.8
(linux-libre-deblob-scripts
@@ -531,7 +531,7 @@ (define deblob-scripts-6.8
(base32 "1lr4jgj7ii06fgkhnygvkvhz1sp898z801f7sc3zl70241ld06lb")))
(define-public linux-libre-6.8-pristine-source
(let ((version linux-libre-6.8-version)
- (hash (base32 "0xjirg2w5fc2w2q6wr702akszq32m31lk4q5nbjq10zqhbcr5fxh")))
+ (hash (base32 "1di8kr596sf68sm61kp5rz6bn3sb0q5ag1qc5hm8f9dpyq4wv3dp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.8)))