[bug#78570] gnu: httpd: Update to 2.4.63
Commit Message
Change-Id: I273005b237863a39a1ddf6f25cda7c9129265e47
---
gnu/packages/web.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
base-commit: 3e676b49b9b702051257d5afbfeb66c056a57088
@@ -300,14 +300,14 @@ (define-public qhttp
(define-public httpd
(package
(name "httpd")
- (version "2.4.58")
+ (version "2.4.63")
(source (origin
(method url-fetch)
(uri (string-append "mirror://apache/httpd/httpd-"
version ".tar.bz2"))
(sha256
(base32
- "1id45r2ccgkbjm9i998997ch32lvicpyynyx8x6aa4420wmdf5ps"))))
+ "1as69kwk53zmjn5wwkg6a5szsapc12h4jzfy92r68a4vp5m27z48"))))
(build-system gnu-build-system)
(native-inputs (list `(,pcre "bin"))) ;for 'pcre-config'
(inputs (list apr apr-util libxcrypt openssl perl)) ; needed to run bin/apxs