[bug#74329,v3,8/8] gnu: Replace quotations with texinfo markup in various packages.

Message ID 8734hwql9q.fsf@erlikon.ch
State New
Headers
Series None |

Commit Message

Gabriel Wicki Jan. 6, 2025, 10:22 a.m. UTC
  * gnu/packages/autotools.scm(config): Fix description.
* gnu/packages/bioconductor.scm(r-biosigner, r-biocio): Fix description.
* gnu/packages/calendar.scm (khal): Fix description.
* gnu/packages/databases.scm (guile-wiredtiger): Fix description.
* gnu/packages/emulators.scm (ppsspp): Fix description.
* gnu/packages/fonts.scm (font-bravura): Fix description.
* gnu/packages/fpga.scm (verilator): Fix description.
* gnu/packages/games.scm (passage): Fix description.
* gnu/packages/golang-xyz.scm (go-github-com-songmu-gitconfig): Fix description.
* gnu/packages/guile.scm (guile-zstd): Fix description.
* gnu/packages/image.scm (steghide): Fix description.
* gnu/packages/ibus.scm (ibus-libhangul): Fix description.
* gnu/packages/linux.scm (libnetfilter-cthelper): Fix description.
* gnu/packages/minetest.scm (minetest-basic-trains): Fix description.
* gnu/packages/monitoring.scm (pw): Fix description.
* gnu/packages/node-xyz.scm (node-nan, node-serialport-parser-ready): Fix
description.
* gnu/packages/ocaml.scm (ocaml-afl-persistent, ocaml-monolith): Fix
description.
* gnu/packages/opencl.scm (python-pytools): Fix description.
* gnu/packages/python-xyz.scm (python-jinja2-time): Fix description.
* gnu/packages/radio.scm (hackrf, bladerf): Fix description.
* gnu/packages/scanner.scm (sane-airscan): Fix description.
* gnu/packages/shells.scm (nushell): Fix description.
* gnu/packages/shellutils.scm (sh-z): Fix description.
* gnu/packages/ssh.scm (x11-ssh-askpass): Fix description.
* gnu/packages/statistics.scm (r-datasaurus): Fix description.
* gnu/packages/tcl.scm (itcl): Fix description.
* gnu/packages/text-editors.scm (jucipp): Fix description.
* gnu/packages/xorg.scm (xkbprint): Fix description.

Change-Id: I93908080182663eba480a6f5019f2dc8c7976332
---
 gnu/packages/autotools.scm    |  7 ++++---
 gnu/packages/bioconductor.scm | 25 +++++++++++++------------
 gnu/packages/calendar.scm     |  2 +-
 gnu/packages/databases.scm    |  2 +-
 gnu/packages/emulators.scm    |  2 +-
 gnu/packages/fonts.scm        |  4 ++--
 gnu/packages/fpga.scm         |  4 ++--
 gnu/packages/games.scm        |  4 ++--
 gnu/packages/golang-xyz.scm   |  2 +-
 gnu/packages/guile.scm        |  3 +--
 gnu/packages/ibus.scm         |  2 +-
 gnu/packages/image.scm        |  9 +++++----
 gnu/packages/linux.scm        |  4 ++--
 gnu/packages/minetest.scm     |  2 +-
 gnu/packages/monitoring.scm   |  2 +-
 gnu/packages/node-xyz.scm     |  4 ++--
 gnu/packages/ocaml.scm        |  8 ++++----
 gnu/packages/opencl.scm       |  2 +-
 gnu/packages/python-xyz.scm   |  6 +++---
 gnu/packages/radio.scm        |  6 +++---
 gnu/packages/scanner.scm      | 12 ++++++------
 gnu/packages/shells.scm       |  2 +-
 gnu/packages/shellutils.scm   |  4 ++--
 gnu/packages/ssh.scm          |  2 +-
 gnu/packages/statistics.scm   | 14 +++++++-------
 gnu/packages/tcl.scm          |  6 +++---
 gnu/packages/text-editors.scm |  6 +++---
 gnu/packages/xorg.scm         |  2 +-
 28 files changed, 75 insertions(+), 73 deletions(-)
  

Patch

diff --git a/gnu/packages/autotools.scm b/gnu/packages/autotools.scm
index 79d25b59a5..acd495cba3 100644
--- a/gnu/packages/autotools.scm
+++ b/gnu/packages/autotools.scm
@@ -541,9 +541,10 @@  (define-public config
        (list help2man))
       (home-page "https://savannah.gnu.org/projects/config")
       (synopsis "Ubiquitous config.guess and config.sub scripts")
-      (description "The `config.guess' script tries to guess a canonical system triple,
-and `config.sub' validates and canonicalizes.  These are used as part of
-configuration in nearly all GNU packages (and many others).")
+      (description "The @command{config.guess} script tries to guess a
+canonical system triple, and @command{config.sub} validates and canonicalizes.
+These are used as part of configuration in nearly all GNU packages (and many
+others).")
       (license gpl2+))))
 
 (define-public libltdl
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index de500f5441..0e01a19b06 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -20207,7 +20207,7 @@  (define-public r-biosigner
 assess the relevance of the variables for the prediction performances of the
 classifier.  The approach can be run in parallel with the PLS-DA, Random
 Forest, and SVM binary classifiers.  The signatures and the corresponding
-'restricted' models are returned, enabling future predictions on new
+@emph{restricted} models are returned, enabling future predictions on new
 datasets.")
     (license license:cecill)))
 
@@ -24765,17 +24765,18 @@  (define-public r-biocio
     (home-page "https://bioconductor.org/packages/BiocIO")
     (synopsis "Standard input and output for Bioconductor packages")
     (description
-      "This package implements `import()` and `export()` standard generics for
-importing and exporting biological data formats. `import()` supports
-whole-file as well as chunk-wise iterative import.  The `import()` interface
-optionally provides a standard mechanism for 'lazy' access via `filter()` (on
-row or element-like components of the file resource), `select()` (on
-column-like components of the file resource) and `collect()`.  The `import()`
-interface optionally provides transparent access to remote (e.g.  via https)
-as well as local access.  Developers can register a file extension, e.g.,
-`.loom` for dispatch from character-based URIs to specific `import()` /
-`export()` methods based on classes representing file types, e.g.,
-`LoomFile()`.")
+      "This package implements @code{import()} and @code{export()} standard
+generics for importing and exporting biological data formats. @code{import()}
+supports whole-file as well as chunk-wise iterative import.  The
+@code{import()} interface optionally provides a standard mechanism for
+@emph{lazy} access via @code{filter()} (on row or element-like components of
+the file resource), @code{select()} (on column-like components of the file
+resource) and @code{collect()}.  The @code{import()} interface optionally
+provides transparent access to remote (e.g.  via https) as well as local
+access.  Developers can register a file extension, e.g., @code{.loom} for
+dispatch from character-based URIs to specific @code{import()} /
+@code{export()} methods based on classes representing file types, e.g.,
+@code{LoomFile()}.")
     (license license:artistic2.0)))
 
 (define-public r-msmseda
diff --git a/gnu/packages/calendar.scm b/gnu/packages/calendar.scm
index 6717db867f..63d4ee6a62 100644
--- a/gnu/packages/calendar.scm
+++ b/gnu/packages/calendar.scm
@@ -220,7 +220,7 @@  (define-public khal
     (description "Khal is a standards based console calendar program,
 able to synchronize with CalDAV servers through vdirsyncer.  It includes
 both a @acronym{CLI, command-line interface} and a @acronym{TUI, textual user
-interface} named 'ikhal'.")
+interface} named @command{ikhal}.")
     (home-page "https://lostpackets.de/khal/")
     (license license:expat)))
 
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 170906c087..c19b44776c 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -3195,7 +3195,7 @@  (define-public guile-wiredtiger
      (list guile2.2-bytestructures))
     (synopsis "WiredTiger bindings for GNU Guile")
     (description
-     "This package provides Guile bindings to the WiredTiger ``NoSQL''
+     "This package provides Guile bindings to the WiredTiger @emph{NoSQL}
 database.")
     (home-page "https://framagit.org/a-guile-mind/guile-wiredtiger")
     (license license:gpl3+)))
diff --git a/gnu/packages/emulators.scm b/gnu/packages/emulators.scm
index f573457136..1070415b63 100644
--- a/gnu/packages/emulators.scm
+++ b/gnu/packages/emulators.scm
@@ -3710,7 +3710,7 @@  (define-public ppsspp
     (home-page "https://www.ppsspp.org/")
     (synopsis "PSP emulator")
     (description
-     "PPSSPP is a ``high-level'' emulator simulating the PSP operating
+     "PPSSPP is a @emph{high-level} emulator simulating the PSP operating
 system.")
     (license license:gpl2+)))
 
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 69d7d039aa..34ecc5d2b3 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -3300,8 +3300,8 @@  (define-public font-bravura
 the W3C Standard Music Font Layout (SMuFL).  Bravura draws on the heritage of
 the finest European music engraving of the 19th and early 20th centuries, with
 a bolder and more substantial look than most other music fonts: thin strokes
-are slightly thicker than in other fonts, improving the overall ``blackness''
-of the font and its legibility when read at a distance.
+are slightly thicker than in other fonts, improving the overall
+@emph{blackness} of the font and its legibility when read at a distance.
 
 In addition to Bravura itself, which is for use with music notation
 software (such as MuseScore), the family includes a Bravura Text variant
diff --git a/gnu/packages/fpga.scm b/gnu/packages/fpga.scm
index df0652ae44..9f2734e69b 100644
--- a/gnu/packages/fpga.scm
+++ b/gnu/packages/fpga.scm
@@ -624,10 +624,10 @@  (define-public verilator
     (synopsis "Fast Verilog/SystemVerilog simulator")
     (description
      "Verilator is invoked with parameters similar to GCC or Synopsys’s VCS.
-It ``Verilates'' the specified Verilog or SystemVerilog code by reading it,
+It @emph{verilates} the specified Verilog or SystemVerilog code by reading it,
 performing lint checks, and optionally inserting assertion checks and
 coverage-analysis points.  It outputs single- or multi-threaded @file{.cpp}
-and @file{.h} files, the ``Verilated'' code.
+and @file{.h} files, the @emph{verilated} code.
 
 The user writes a little C++/SystemC wrapper file, which instantiates the
 Verilated model of the user’s top level module.  These C++/SystemC files are
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index ca3e95a913..7bf0873245 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -11843,8 +11843,8 @@  (define-public passage
      "Passage is meant to be a memento mori game.  It presents an entire life,
 from young adulthood through old age and death, in the span of five minutes.
 Of course, it's a game, not a painting or a film, so the choices that you make
-as the player are crucial.  There's no ``right'' way to play Passage, just as
-there's no right way to interpret it.")
+as the player are crucial.  There's no @emph{right} way to play Passage, just
+as there's no right way to interpret it.")
     (license license:public-domain)))
 
 (define-public paperview
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 72216ae2a4..652ea159da 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -7152,7 +7152,7 @@  (define-public go-github-com-songmu-gitconfig
     (home-page "https://github.com/songmu/gitconfig")
     (synopsis "Go library to get configuration values from gitconfig")
     (description
-     "@{gitconfig} is a package to get configuration values from gitconfig.")
+     "@emph{gitconfig} is a package to get configuration values from gitconfig.")
     (license license:expat)))
 
 (define-public go-github-com-soniakeys-quant
diff --git a/gnu/packages/guile.scm b/gnu/packages/guile.scm
index d8cb4a91af..6774415187 100644
--- a/gnu/packages/guile.scm
+++ b/gnu/packages/guile.scm
@@ -979,8 +979,7 @@  (define-public guile-zstd
     (inputs (list `(,zstd "lib") guile-3.0))
     (synopsis "GNU Guile bindings to the zstd compression library")
     (description
-     "This package provides a GNU Guile interface to the zstd (``zstandard'')
-compression library.")
+     "This package provides a GNU Guile interface to the @acronym{zstd, zstandard} compression library.")
     (license license:gpl3+)))
 
 (define-public guile-lzma
diff --git a/gnu/packages/ibus.scm b/gnu/packages/ibus.scm
index 0dfce29ea3..a1b54c0605 100644
--- a/gnu/packages/ibus.scm
+++ b/gnu/packages/ibus.scm
@@ -972,7 +972,7 @@  (define-public ibus-libhangul
     (home-page "https://github.com/libhangul/ibus-hangul")
     (synopsis "Hangul engine for IBus")
     (description
-     "ibus-hangul is a Korean input method engine for IBus.")
+     "Korean input method engine for IBus.")
     (license gpl2+)))
 
 (define-public ibus-table
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 7337a27b88..84ccc91a44 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -1738,10 +1738,11 @@  (define-public steghide
     (home-page "https://steghide.sourceforge.net")
     (synopsis "`Hide' (nonconfidential) data in image or audio files")
     (description
-     "Steghide is a program to `hide' data in various kinds of image and audio
-files.  This practice is known as @dfn{steganography}, but the method used by
-steghide is not very secure and should not be used where security is at stake.
-Even if a password is used, steghide offers little plausible deniability.
+     "Steghide is a program to @emph{hide} data in various kinds of image and
+audio files.  This practice is known as @dfn{steganography}, but the method
+used by steghide is not very secure and should not be used where security is
+at stake.  Even if a password is used, steghide offers little plausible
+deniability.
 
 Nonetheless, neither color nor sample frequencies are changed, making the
 embedding resistant against first-order statistical tests not aimed
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 214dafafbd..99db965223 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -8472,8 +8472,8 @@  (define-public libnetfilter-cthelper
     (native-inputs (list pkg-config))
     (inputs (list libmnl))
     (synopsis "Library for user-space connection tracking helpers")
-    (description "libnetfilter_cthelper is a userspace library that provides a
-programming interface to user-space connection tracking helpers.
+    (description "@emph{libnetfilter_cthelper} is a userspace library that
+provides a programming interface to user-space connection tracking helpers.
 @enumerate
 @item
 register new user-space connection tracking helpers
diff --git a/gnu/packages/minetest.scm b/gnu/packages/minetest.scm
index 069de688ef..9d3ec31f84 100644
--- a/gnu/packages/minetest.scm
+++ b/gnu/packages/minetest.scm
@@ -797,7 +797,7 @@  (define-public minetest-basic-trains
      "http://advtrains.de/wiki/doku.php?id=usage:trains:basic_trains")
     (synopsis "Collection of basic trains for the Advanced Trains mod")
     (description
-     "This modpack contains the trains which were the ``default'' trains in
+     "This modpack contains the trains which were the @emph{default} trains in
 advtrains up to version 2.2.1.")
     (license (list license:cc-by-sa3.0 license:agpl3+))
     (properties `((upstream-name . "orwell/basic_trains")))))
diff --git a/gnu/packages/monitoring.scm b/gnu/packages/monitoring.scm
index 7dd30f9a6e..aaf9c28b60 100644
--- a/gnu/packages/monitoring.scm
+++ b/gnu/packages/monitoring.scm
@@ -754,7 +754,7 @@  (define-public pw
 @item Interactively apply and remove filters on-the-fly, without interrupting
 the source.
 
-@item Make recurring patterns in the stream appear to ``freeze'' on the
+@item Make recurring patterns in the stream appear to @emph{freeze} on the
 screen, using triggers.
 
 @item Prevent the overwhelming amount of output from a program from flooding
diff --git a/gnu/packages/node-xyz.scm b/gnu/packages/node-xyz.scm
index e98eda2a01..c89433f4dd 100644
--- a/gnu/packages/node-xyz.scm
+++ b/gnu/packages/node-xyz.scm
@@ -737,7 +737,7 @@  (define-public node-nan
      (list node-readable-stream))
     (home-page "https://github.com/nodejs/nan")
     (synopsis "Native Abstractions for Node.js")
-    (description "Native Abstractions for Node.js (``NaN'') provides a header
+    (description "Native Abstractions for Node.js (@emph{NaN}) provides a header
 file filled with macros and utilities for making add-on development for Node.js
 easier across versions.  The goal is to provide all logic necessary to develop
 native Node.js addons without having to inspect @code{NODE_MODULE_VERSION}.")
@@ -1382,7 +1382,7 @@  (define-public node-serialport-parser-ready
 
 Parsers are used to take raw binary data and transform them into usable
 messages.  This package provides @code{Ready}, a parser that waits for a
-specified sequence of ``ready'' bytes before emitting a ready event and
+specified sequence of @emph{ready} bytes before emitting a ready event and
 emitting data events.")))
 
 (define-public node-serialport-parser-regex
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 5e7ea6c6f6..dc1c4c7bb0 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -9287,9 +9287,9 @@  (define-public ocaml-afl-persistent
     (home-page "https://github.com/stedolan/ocaml-afl-persistent")
     (synopsis "Use afl-fuzz in persistent mode")
     (description
-      "afl-fuzz normally works by repeatedly forking the program being tested.
-Using this package, you can run afl-fuzz in ``persistent mode'', which avoids
-repeated forking and is much faster.")
+      "Normally, @command{afl-fuzz} works by repeatedly forking the program
+being tested.  Using this package, you can run @command{afl-fuzz} in
+@emph{persistent mode}, which avoids repeated forking and is much faster.")
     (license license:expat)))
 
 (define-public ocaml-monolith
@@ -9313,7 +9313,7 @@  (define-public ocaml-monolith
     (description "Monolith offers facilities for testing an OCaml library (for
 instance, a data structure implementation) by comparing it against a reference
 implementation.  It can be used to perform either random testing or fuzz
-testing by using the @code{afl-fuzz} tool.")
+testing by using the @command{afl-fuzz} tool.")
     (license license:lgpl3+)))
 
 (define-public ocaml-pprint
diff --git a/gnu/packages/opencl.scm b/gnu/packages/opencl.scm
index 036834f567..0856eb0121 100644
--- a/gnu/packages/opencl.scm
+++ b/gnu/packages/opencl.scm
@@ -380,7 +380,7 @@  (define-public python-pytools
     (home-page "https://pypi.org/project/pytools/")
     (synopsis "Assorted tools for Python")
     (description
-     "Pytools is a bag of things that are ``missing'' from the Python standard
+     "Pytools is a bag of things that are @emph{missing} from the Python standard
 library:
 
 @itemize
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e867120e32..6d19348bd6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6804,8 +6804,8 @@  (define-public python-jinja2-time
     (synopsis "Jinja2 Extension for Dates and Times")
     (description
      "This package provides an extension for the template engine Jinja2.  It
-adds a 'now' tag providing a convenient access to the arrow.now() API from
-templates.  A format string can be provided to control the output.")
+adds a @code{now} tag providing a convenient access to the @code{arrow.now()}
+API from templates.  A format string can be provided to control the output.")
     (license license:expat)))
 
 (define-public python-pypugjs
@@ -13847,7 +13847,7 @@  (define-public python-dbus
      `(("python" ,python-wrapper)
        ("dbus-glib" ,dbus-glib)))
     (synopsis "Python bindings for D-bus")
-    (description "python-dbus provides bindings for libdbus, the reference
+    (description "Bindings for libdbus, the reference
 implementation of D-Bus.")
     (home-page "https://www.freedesktop.org/wiki/Software/DBusBindings/")
     (properties `((python2-variant . ,(delay python2-dbus))))
diff --git a/gnu/packages/radio.scm b/gnu/packages/radio.scm
index 7816daf0fa..fb89a99e12 100644
--- a/gnu/packages/radio.scm
+++ b/gnu/packages/radio.scm
@@ -1454,7 +1454,7 @@  (define-public hackrf
      "Command line utilities and a C library for controlling the HackRF
 Software Defined Radio (SDR) over USB.  Installing this package installs the
 userspace hackrf utilities and C library.  To install the hackrf udev rules,
-you must extend 'udev-service-type' with this package.  E.g.:
+you must extend @code{udev-service-type} with this package.  E.g.:
 @code{(udev-rules-service 'hackrf hackrf #:groups '(\"dialout\"))}.")
     (license license:gpl2)))
 
@@ -1488,8 +1488,8 @@  (define-public bladerf
     (description
      "This package contains a library and command line utilities for
 controlling the BladeRF Software Defined Radio (SDR) over USB.  To install the
-bladerf udev rules, you must extend 'udev-service-type' with this package.
-E.g.: @code{(udev-rules-service 'bladerf bladerf)}.")
+bladerf udev rules, you must extend @code{udev-service-type} with this
+package.  E.g.: @code{(udev-rules-service 'bladerf bladerf)}.")
     (license (list license:bsd-3
                    license:expat
                    license:gpl2+
diff --git a/gnu/packages/scanner.scm b/gnu/packages/scanner.scm
index 21e9506d11..1e9e5a4bfa 100644
--- a/gnu/packages/scanner.scm
+++ b/gnu/packages/scanner.scm
@@ -84,13 +84,13 @@  (define-public sane-airscan
     (synopsis "SANE backend for eSCL (AirScan) and WSD document scanners")
     (description ; no @acronym{eSCL} because the meaning isn't officially known
      "This SANE backend lets you scan documents and images from scanners and
-multi-function printers that speak eSCL (marketed as ``AirScan'') or
-@acronym{WSD, Web Services for Devices} (or ``WS-Scan'').
+multi-function printers that speak eSCL (marketed as @emph{AirScan}) or
+@acronym{WSD, Web Services for Devices} (or @emph{WS-Scan}).
 
-Both are vendor-neutral protocols that allow ``driverless'' scanning over IPv4
-and IPv6 networks without the vendor-specific drivers that make up most of the
-sane-backends collection.  This is similar to how most contemporary printers
-speak the universal @acronym{IPP, Internet Printing Protocol}.
+Both are vendor-neutral protocols that allow @emph{driverless} scanning over
+IPv4 and IPv6 networks without the vendor-specific drivers that make up most
+of the sane-backends collection.  This is similar to how most contemporary
+printers speak the universal @acronym{IPP, Internet Printing Protocol}.
 
 Only scanners that support eSCL will also work over USB.  This requires a
 suitable IPP-over-USB daemon like ipp-usb to be installed and configured.
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index dc011f6970..be23705ef6 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -1153,7 +1153,7 @@  (define-public nushell
 structure.  For example, when you list the contents of a directory, what you
 get back is a table of rows, where each row represents an item in that
 directory.  These values can be piped through a series of steps, in a series
-of commands called a ``pipeline''.")
+of commands called a @emph{pipeline}.")
     (license license:expat)))
 
 (define-public rust-nu-ansi-term-0.50
diff --git a/gnu/packages/shellutils.scm b/gnu/packages/shellutils.scm
index 740c4fab88..f14618de30 100644
--- a/gnu/packages/shellutils.scm
+++ b/gnu/packages/shellutils.scm
@@ -398,8 +398,8 @@  (define-public sh-z
                #t))))))
     (synopsis "Jump about directories")
     (description
-     "Tracks your most used directories, based on ``frecency''.  After a short
-learning phase, z will take you to the most ``frecent'' directory that matches
+     "Tracks your most used directories, based on @emph{frecency}.  After a short
+learning phase, z will take you to the most @emph{frecent} directory that matches
 all of the regexes given on the command line in order.")
     (home-page "https://github.com/rupa/z")
     (license license:expat)))
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index c4727b1c51..d19c10000d 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -1048,6 +1048,6 @@  (define-public x11-ssh-askpass
     (inputs (list libxt))
     (home-page "http://www.jmknoble.net/software/x11-ssh-askpass/")
     (synopsis "Lightweight passphrase dialog for SSH")
-    (description "code{x11-ssh-askpass} is an X11-based pass-phrase dialog for
+    (description "@code{x11-ssh-askpass} is an X11-based pass-phrase dialog for
 use with OpenSSH.")
     (license license:gpl2+)))
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 4e317f7517..13b6e2ad9d 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -7774,13 +7774,13 @@  (define-public r-datasaurus
 different distributions.  The datasets represent a larger and quirkier object
 lesson that is typically taught via Anscombe's Quartet (available in the
 'datasets' package).  Anscombe's Quartet contains four very different
-distributions with the same summary statistics and as such highlights the value
-of visualisation in understanding data, over and above summary statistics.  As
-well as being an engaging variant on the Quartet, the data is generated in a
-novel way.  The simulated annealing process used to derive datasets from the
-original Datasaurus is detailed in \"Same Stats, Different Graphs: Generating
-Datasets with Varied Appearance and Identical Statistics through Simulated
-Annealing\" @url{doi:10.1145/3025453.3025912}.")
+distributions with the same summary statistics and as such highlights the
+value of visualisation in understanding data, over and above summary
+statistics.  As well as being an engaging variant on the Quartet, the data is
+generated in a novel way.  The simulated annealing process used to derive
+datasets from the original Datasaurus is detailed in @emph{Same Stats,
+Different Graphs: Generating Datasets with Varied Appearance and Identical
+Statistics through Simulated Annealing} @url{doi:10.1145/3025453.3025912}.")
     (license license:expat)))
 
 (define-public r-lmom
diff --git a/gnu/packages/tcl.scm b/gnu/packages/tcl.scm
index a888304e0f..4e5e1a13e7 100644
--- a/gnu/packages/tcl.scm
+++ b/gnu/packages/tcl.scm
@@ -143,9 +143,9 @@  (define-public itcl
     (home-page "https://incrtcl.sourceforge.net/")
     (synopsis "Object Oriented programming (OOP) extension for Tcl")
     (description
-     "[incr Tcl] is a widely used object-oriented system for Tcl.  The name is
-a play on C++, and [incr Tcl] provides a similar object model, including
-multiple inheritance and public and private classes and variables.")
+     "@emph{[incr Tcl]} is a widely used object-oriented system for Tcl.  The
+name is a play on C++, and @emph{[incr Tcl]} provides a similar object model,
+including multiple inheritance and public and private classes and variables.")
     (license license:public-domain)))
 
 (define-public expect
diff --git a/gnu/packages/text-editors.scm b/gnu/packages/text-editors.scm
index 9060fc72e2..8b4d1d0db7 100644
--- a/gnu/packages/text-editors.scm
+++ b/gnu/packages/text-editors.scm
@@ -624,9 +624,9 @@  (define-public jucipp
            universal-ctags))
     (synopsis "Lightweight C++ IDE")
     (description
-     "juCi++ is a small @acronym{IDE, Integrated Development Environment}
-designed especially towards libclang with speed, stability, and ease of use
-in mind.
+     "@emph{juCi++} is a small @acronym{IDE, Integrated Development
+Environment} designed especially towards libclang with speed, stability, and
+ease of use in mind.
 
 It supports autocompletion, on-the-fly warnings and errors, syntax
 highlighting, and integrates with Git as well as the CMake and Meson build
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 7d6b5dc46b..0b9fdac4f0 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -3857,7 +3857,7 @@  (define-public xkbprint
     (home-page "https://www.x.org/wiki/")
     (synopsis "Visualise an XKB keyboard layout description")
     (description
-     "The @command{xkbprint} utility visualises (``prints'') an XKB keyboard
+     "The @command{xkbprint} utility visualises (@emph{prints}) an XKB keyboard
 description as printable or encapsulated PostScript.  It accepts any compiled
 keymap (@file{.xkm}) file that includes a geometry description, or can obtain
 one from a running X server.")