diff mbox series

[bug#69363,62/87] gnu: rust-indexmap-2: Update to 2.2.3.

Message ID 7b48e89d4eaf821509f561911b1e1f6112d8d838.1708807223.git.voroskoi@gmail.com
State New
Headers show
Series [bug#69363,01/87] gnu: Add rust-bwrap-1.3.0. | expand

Commit Message

VÖRÖSKŐI András Feb. 24, 2024, 8:40 p.m. UTC
* gnu/packages/crates-io.scm (rust-indexmap-2): Update to 2.2.3.

Change-Id: Ia535723d05b369a7ed08ea4e7de3da9acb878041
---
 gnu/packages/crates-io.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 4daa5be8d0..eb7c443463 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -30352,14 +30352,14 @@  (define-public rust-indenter-0.3
 (define-public rust-indexmap-2
   (package
     (name "rust-indexmap")
-    (version "2.1.0")
+    (version "2.2.3")
     (source (origin
               (method url-fetch)
               (uri (crate-uri "indexmap" version))
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "07rxrqmryr1xfnmhrjlz8ic6jw28v6h5cig3ws2c9d0wifhy2c6m"))))
+                "0xy1wcad2da199f6y0mwmx9scw7glgs1n2g4m8nfln7hcf8g6g13"))))
     (build-system cargo-build-system)
     (arguments
      `(#:cargo-inputs
@@ -30373,7 +30373,7 @@  (define-public rust-indexmap-2
        #:cargo-development-inputs
        (("rust-fnv" ,rust-fnv-1)
         ("rust-fxhash" ,rust-fxhash-0.2)
-        ("rust-itertools" ,rust-itertools-0.11)
+        ("rust-itertools" ,rust-itertools-0.12)
         ("rust-lazy-static" ,rust-lazy-static-1)
         ("rust-quickcheck" ,rust-quickcheck-1)
         ("rust-rand" ,rust-rand-0.8)