diff mbox series

[bug#65037,v2,8/8] gnu: trezord: use new format for native-inputs.

Message ID 70127e95073e0cbc7b12d574ca57d18920b13b9d.1693421855.git.attila@lendvai.name
State New
Headers show
Series [bug#65037,v2,1/8] gnu: python-daemon: Build from git sources. | expand

Commit Message

Attila Lendvai Aug. 30, 2023, 6:57 p.m. UTC
---
 gnu/packages/finance.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index dd30bac82d..e843d9ed81 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1670,10 +1670,10 @@  (define-public trezord
        ;; Requires go 1.18 or later: https://github.com/trezor/trezord-go/commit/f559ee5079679aeb5f897c65318d3310f78223ca
        #:go ,go-1.20))
     (native-inputs
-     `(("github.com/gorilla-csrf" ,go-github-com-gorilla-csrf)
-       ("github.com/gorilla/handlers" ,go-github-com-gorilla-handlers)
-       ("github.com/gorilla/mux" ,go-github-com-gorilla-mux)
-       ("gopkg.in/natefinch/lumberjack.v2" ,go-gopkg-in-natefinch-lumberjack.v2)))
+     (list go-github-com-gorilla-csrf
+           go-github-com-gorilla-handlers
+           go-github-com-gorilla-mux
+           go-gopkg-in-natefinch-lumberjack.v2))
     (home-page "https://trezor.io")
     (synopsis "Trezor Communication Daemon aka Trezor Bridge (written in Go)")
     (description "This allows a Trezor hardware wallet to communicate to the