diff mbox series

[bug#66827,11/67] gnu: go-github-com-gorilla-handlers: Remove input labels.

Message ID 3e3d255f74cfec3c26156d0acf94b5822669b3d1.1699403992.git.sharlatanus@gmail.com
State New
Headers show
Series [bug#66827,01/67] gnu: Add (gnu packages golang-web) module. | expand

Commit Message

Sharlatan Hellseher Nov. 8, 2023, 12:40 a.m. UTC
* gnu/packages/golang-web.scm (go-github-com-gorilla-handlers): Remove labels.

Change-Id: I955408970a64d03823327912fdafcac5d7fbda93
---
 gnu/packages/golang-web.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index 0480f648eb..3a3c5f9621 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -154,11 +154,11 @@  (define-public go-github-com-gorilla-handlers
        (sha256
         (base32 "15gycdz9lkjnsvvichsbdf25vf6pi1sfn41khhz53iqf300l0w0s"))))
     (build-system go-build-system)
-    (propagated-inputs
-     `(("github.com/felixge/httpsnoop" ,go-github-com-felixge-httpsnoop)))
     (arguments
      '(#:tests? #f                      ; Tries to download from the internet
        #:import-path "github.com/gorilla/handlers"))
+    (propagated-inputs
+     (list go-github-com-felixge-httpsnoop))
     (home-page "https://github.com/gorilla/handlers")
     (synopsis "Middleware for Go HTTP services and web applications")
     (description "A collection of useful middleware for Go HTTP services and