[bug#77896,v2,2/2] gnu: foot: Update to 1.22.1.
Commit Message
* gnu/packages/terminals.scm (foot): Update to 1.22.1.
[inputs]: Replace libxkbcommon with libxkbcommon-1.8.
Change-Id: I291ba6253750c27b99f0e651fe97d5e3e50712ae
---
gnu/packages/terminals.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
@@ -852,7 +852,7 @@ (define-public cool-retro-term
(define-public foot
(package
(name "foot")
- (version "1.21.0")
+ (version "1.22.1")
(home-page "https://codeberg.org/dnkl/foot")
(source
(origin
@@ -862,7 +862,7 @@ (define-public foot
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "19hkw4g2l00wasmk5dn34rf3bhqh6zbwwhvz98bdcv90p761jws4"))))
+ (base32 "0d51idak0gxbzbc84cjp8igjg52m23pffc9xqni02llcn6z8h8y9"))))
(build-system meson-build-system)
(arguments
(list
@@ -886,7 +886,7 @@ (define-public foot
(list (search-path-specification
(variable "TERMINFO_DIRS")
(files '("share/terminfo")))))
- (inputs (list fcft libxkbcommon wayland wayland-protocols-next))
+ (inputs (list fcft libxkbcommon-1.8 wayland wayland-protocols-next))
(synopsis "Wayland-native terminal emulator")
(description
"@command{foot} is a terminal emulator for systems using the Wayland