diff mbox series

[bug#69980,v2,05/14] gnu: python-lazy-loader: Remove pre-commit from native-inputs.

Message ID 20240509144944.30385-6-ngraves@ngraves.fr
State New
Headers show
Series Update and cleanup pre-commit & friends. | expand

Commit Message

Nicolas Graves May 9, 2024, 2:47 p.m. UTC
From: Vinicius Monego <monego@posteo.net>

* gnu/packages/python-xyz.scm (python-lazy-loader)[native-inputs]: Remove
python-pre-commit.

Change-Id: Id360c7c6a34457d95084227805fcd0bad1b30e12
---
 gnu/packages/python-xyz.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 5c2b1bed608..a2e837dc790 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21865,8 +21865,7 @@  (define-public python-lazy-loader
                 "0dwghffnsjjf4pi4gwbl43rx04jmap375hdamafs5cpm6j78js1v"))))
     (build-system pyproject-build-system)
     (native-inputs
-     (list python-pre-commit
-           python-pytest
+     (list python-pytest
            python-pytest-cov))
     (propagated-inputs
      (list python-flit-core))