diff mbox series

[bug#62418,4/6] gnu: Add python-agate-locales.

Message ID 20230324132331.135677-4-code@greghogan.com
State New
Headers show
Series [bug#62418,1/6] gnu: python-leather: Update to 0.3.4. | expand

Commit Message

Greg Hogan March 24, 2023, 1:23 p.m. UTC
* gnu/packages/wireservice.scm (python-agate-locales): New variable.
---
 gnu/packages/wireservice.scm | 7 +++++++
 1 file changed, 7 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/wireservice.scm b/gnu/packages/wireservice.scm
index 5878142821..f18f2b9ee7 100644
--- a/gnu/packages/wireservice.scm
+++ b/gnu/packages/wireservice.scm
@@ -26,6 +26,7 @@  (define-module (gnu packages wireservice)
   #:use-module (guix git-download)
   #:use-module (guix packages)
   #:use-module (gnu packages)
+  #:use-module (gnu packages base)
   #:use-module (gnu packages check)
   #:use-module (gnu packages databases)
   #:use-module (gnu packages python-web)
@@ -88,6 +89,12 @@  (define-public python-leather
    (description "Leather is a Python charting library for those who need
 charts now and don't care if they're perfect.")))
 
+(define python-agate-locales
+  (make-glibc-utf8-locales
+   glibc
+   #:locales (list "ko_KR")
+   #:name "python-agate-locales"))
+
 (define-public python-agate
   (wireservice-package
    (name "python-agate")