diff mbox series

[bug#62418,1/6] gnu: python-leather: Update to 0.3.4.

Message ID 20230324132331.135677-1-code@greghogan.com
State New
Headers show
Series [bug#62418,1/6] gnu: python-leather: Update to 0.3.4. | expand

Commit Message

Greg Hogan March 24, 2023, 1:23 p.m. UTC
* gnu/packages/wireservices.scm (python-leather): Update to 0.3.4.
---
 gnu/packages/wireservice.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/wireservice.scm b/gnu/packages/wireservice.scm
index d315bc2d74..b8b2cff3f7 100644
--- a/gnu/packages/wireservice.scm
+++ b/gnu/packages/wireservice.scm
@@ -65,7 +65,7 @@  (define-syntax-rule (wireservice-package extra-fields ...)
 (define-public python-leather
   (wireservice-package
    (name "python-leather")
-   (version "0.3.3")
+   (version "0.3.4")
    (source (origin
              (method git-fetch)
              (uri (git-reference
@@ -74,7 +74,7 @@  (define-public python-leather
              (file-name (git-file-name name version))
              (sha256
               (base32
-               "1ck3dplni99sv4s117cbm07ydwwjsrxkhdy19rnk0iglia1d4s5i"))))
+               "00cg4cidl15q1xv2pmxdkia5brig7x0xy9hwf2mlf9cq39bpj1w6"))))
    (native-inputs
     `(("python-nose" ,python-nose)
       ("python-sphinx" ,python-sphinx)