diff mbox series

[bug#62350,2/2] gnu: python-numpy-next: Update to 1.24.2.

Message ID 20230321192025.101040-2-code@greghogan.com
State New
Headers show
Series Update python-numpy-next. | expand

Commit Message

Greg Hogan March 21, 2023, 7:20 p.m. UTC
* gnu/packages/python-xyz.scm (python-numpy-next): Update to 1.24.2.
[native-inputs]: Add python-typing-extensions.
---
 gnu/packages/python-xyz.scm | 7 +++++--
 1 file changed, 5 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e3778b0a44..79c68d4ee5 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6304,7 +6304,7 @@  (define-public python-numpy-next
   (package
     (inherit python-numpy)
     (name "python-numpy-next")
-    (version "1.22.3")
+    (version "1.24.2")
     (source
      (origin
        (inherit (package-source python-numpy))
@@ -6314,7 +6314,10 @@  (define-public python-numpy-next
              version "/numpy-" version ".tar.gz"))
        (sha256
         (base32
-         "19dw91pqbqcniw2z57kiyqs1qp56g7kqy1bdyv664g8s62sc01m9"))))))
+         "08ibxgknpvn35wmgqjlwxwns96hb4bvimfkw2z6v43481r9ryfh0"))))
+      (native-inputs
+       (modify-inputs (package-native-inputs python-numpy)
+         (append python-typing-extensions)))))
 
 (define-public python-numpy-documentation
   (package