diff mbox series

[bug#61576,02/21] gnu: spice-gtk: Remove input labels.

Message ID 20230217170103.10147-3-maxim.cournoyer@gmail.com
State New
Headers show
Series Allow USB redirection as an unprivileged user in in GNOME Boxes | expand

Commit Message

Maxim Cournoyer Feb. 17, 2023, 5 p.m. UTC
* gnu/packages/spice.scm (spice-gtk): Remove input labels.
---

 gnu/packages/spice.scm | 32 ++++++++++++++++----------------
 1 file changed, 16 insertions(+), 16 deletions(-)

Comments

Maxim Cournoyer Feb. 26, 2023, 4:47 a.m. UTC | #1
Test, using X-Debbugs-Cc.
diff mbox series

Patch

diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index 139ef4867e..c513e3db13 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -178,23 +178,23 @@  (define-public spice-gtk
                  `("GST_PLUGIN_SYSTEM_PATH" ":"
                    prefix (,gst-plugin-path)))))))))
     (native-inputs
-     `(("glib:bin" ,glib "bin")
-       ("intltool" ,intltool)
-       ("pkg-config" ,pkg-config)
-       ("vala" ,vala)))
+     (list `(,glib "bin")
+           intltool
+           pkg-config
+           vala))
     (inputs
-     `(("glib-networking" ,glib-networking)
-       ("gobject-introspection" ,gobject-introspection)
-       ("json-glib" ,json-glib)
-       ("libepoxy" ,libepoxy)
-       ("libjpeg" ,libjpeg-turbo)
-       ("libxcb" ,libxcb)
-       ("lz4" ,lz4)
-       ("mesa" ,mesa)
-       ("pulseaudio" ,pulseaudio)
-       ("python" ,python)
-       ("opus" ,opus)
-       ("usbredir" ,usbredir)))
+     (list glib-networking
+           gobject-introspection
+           json-glib
+           libepoxy
+           libjpeg-turbo
+           libxcb
+           lz4
+           mesa
+           pulseaudio
+           python
+           opus
+           usbredir))
     (propagated-inputs
      (list gstreamer
            gst-plugins-base