diff mbox series

[bug#54208,2/2] gnu: tio: Improve style

Message ID 20220301094856.1526927-1-raphael.melotte@mind.be
State Accepted
Headers show
Series [bug#54208,1/2] gnu: tio: Update to 1.35 | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Raphaël Mélotte March 1, 2022, 9:48 a.m. UTC
Run "guix style tio" to improve the package style.
---
 gnu/packages/terminals.scm | 19 ++++++++++---------
 1 file changed, 10 insertions(+), 9 deletions(-)

Comments

Nicolas Goaziou March 11, 2022, 12:34 a.m. UTC | #1
Hello,

Raphaël Mélotte via Guix-patches <guix-patches@gnu.org> writes:

> Run "guix style tio" to improve the package style.
> ---
>  gnu/packages/terminals.scm | 19 ++++++++++---------
>  1 file changed, 10 insertions(+), 9 deletions(-)
>
> diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
> index eb81b5424e..4eb8e4859c 100644
> --- a/gnu/packages/terminals.scm
> +++ b/gnu/packages/terminals.scm
> @@ -1368,18 +1368,19 @@ (define-public tio
>    (package
>      (name "tio")
>      (version "1.35")
> -    (source
> -     (origin
> -       (method url-fetch)
> -       (uri (string-append
> -             "https://github.com/tio/tio/releases/download/v"
> -             version "/tio-" version ".tar.xz"))
> -       (sha256
> -        (base32 "02cx3hjk2rv2dmds2xi17ymi93k6zybapa33ydyfkx3mfvgfq28k"))))
> +    (source (origin
> +              (method url-fetch)
> +              (uri (string-append
> +                    "https://github.com/tio/tio/releases/download/v" version
> +                    "/tio-" version ".tar.xz"))
> +              (sha256
> +               (base32
> +                "02cx3hjk2rv2dmds2xi17ymi93k6zybapa33ydyfkx3mfvgfq28k"))))
>      (build-system meson-build-system)
>      (home-page "https://tio.github.io/")
>      (synopsis "Simple TTY terminal I/O application")
> -    (description "tio is a simple TTY terminal application which features a
> +    (description
> +     "tio is a simple TTY terminal application which features a
>  straightforward commandline interface to easily connect to TTY devices for
>  basic input/output.")
>      (license license:gpl2+)))

I'd rather drop that patch, since this is all about whitespace.

Regards,
diff mbox series

Patch

diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index eb81b5424e..4eb8e4859c 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -1368,18 +1368,19 @@  (define-public tio
   (package
     (name "tio")
     (version "1.35")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (string-append
-             "https://github.com/tio/tio/releases/download/v"
-             version "/tio-" version ".tar.xz"))
-       (sha256
-        (base32 "02cx3hjk2rv2dmds2xi17ymi93k6zybapa33ydyfkx3mfvgfq28k"))))
+    (source (origin
+              (method url-fetch)
+              (uri (string-append
+                    "https://github.com/tio/tio/releases/download/v" version
+                    "/tio-" version ".tar.xz"))
+              (sha256
+               (base32
+                "02cx3hjk2rv2dmds2xi17ymi93k6zybapa33ydyfkx3mfvgfq28k"))))
     (build-system meson-build-system)
     (home-page "https://tio.github.io/")
     (synopsis "Simple TTY terminal I/O application")
-    (description "tio is a simple TTY terminal application which features a
+    (description
+     "tio is a simple TTY terminal application which features a
 straightforward commandline interface to easily connect to TTY devices for
 basic input/output.")
     (license license:gpl2+)))