diff mbox series

[bug#54088,v2,08/19] gnu: julia-finitediff: Delete trailing #t.

Message ID 20220223134722.354636-8-zimon.toutoune@gmail.com
State Accepted
Headers show
Series [bug#54088,v2,01/19] gnu: julia-xyz: Adjust style using G-expressions. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Simon Tournier Feb. 23, 2022, 1:47 p.m. UTC
* gnu/packages/julia-xyz.scm (julia-finitediff): Delete trailing #t.
---
 gnu/packages/julia-xyz.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index 4709aa9d89..cedb11bf9b 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -1884,8 +1884,7 @@  (define-public julia-finitediff
             (lambda _
               ;; We don't want to run all the tests; the Downstream tests
               ;; try to download the package registry.
-              (setenv "GROUP" "Core")
-              #t)))))
+              (setenv "GROUP" "Core"))))))
     (propagated-inputs
      (list julia-arrayinterface
            julia-requires