diff mbox series

[bug#51630,1/2] gnu: python-furl: Update to 2.1.2.

Message ID 20211106085802.5917-1-jgart@dismail.de
State Accepted
Headers show
Series [bug#51630,1/2] gnu: python-furl: Update to 2.1.2. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

jgart Nov. 6, 2021, 8:58 a.m. UTC
* gnu/packages/python-web.scm (python-furl): Update to 2.1.2.
---
 gnu/packages/python-web.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Arun Isaac Nov. 10, 2021, 2:41 a.m. UTC | #1
Hi jgart,

Thanks for the patches!

> -(define-public python2-orderedmultidict
> -  (package-with-python2 python-orderedmultidict))

Could you move the deletion of python2-orderedmultidict to a separate
commit?

Also, could you update the python-furl package to the latest 2.1.3?

Regards,
Arun
Arun Isaac Nov. 15, 2021, 6:37 a.m. UTC | #2
Hi jgart,

I have pushed your patches after adding a copyright header, modifying
the commit messages a little and removing the fix-tests phase from the
python-orderedmultidict phase.

Thanks!
Arun
jgart Nov. 15, 2021, 6:51 a.m. UTC | #3
On Mon, 15 Nov 2021 12:07:22 +0530 Arun Isaac <arunisaac@systemreboot.net> wrote:
> 
> Hi jgart,
> 
> I have pushed your patches after adding a copyright header, modifying
> the commit messages a little and removing the fix-tests phase from the
> python-orderedmultidict phase.
> 
> Thanks!
> Arun

Thanks! Much appreciated

all best,

jgart
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index a37681dab4..2b0b16ea9b 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -639,14 +639,14 @@  (define-public python-falcon-cors
 (define-public python-furl
   (package
     (name "python-furl")
-    (version "2.0.0")
+    (version "2.1.2")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "furl" version))
         (sha256
           (base32
-            "1v2lakx03d5w8954a39ki44xv5mllnq0a0avhxykv9hrzg0yvjpx"))))
+            "061rjdicrgv0xs8k3icask76r09gwwjlnlv3774dprxymwza7nzp"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-six" ,python-six)