diff mbox series

[bug#49874,3/5] gnu: Remove python2-pynacl.

Message ID 20210804122934.21141-3-ben@sturm.com.au
State Accepted
Headers show
Series Remove fabric | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Ben Sturmfels Aug. 4, 2021, 12:29 p.m. UTC
Remove unused dependency of previously removed fabric package.

* gnu/packages/python-crypto.scm (python2-pynacl): Remove variable.
---
 gnu/packages/python-crypto.scm | 3 ---
 1 file changed, 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 6176866aac..bc3d317ad7 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -847,9 +847,6 @@  Networking and Cryptography library.  These libraries have a stated goal
 of improving usability, security and speed.")
     (license license:asl2.0)))
 
-(define-public python2-pynacl
-  (package-with-python2 python-pynacl))
-
 (define-public python-blurhash
   (package
     (name "python-blurhash")