diff mbox series

[bug#49874,2/5] gnu: Remove python2-bcrypt.

Message ID 20210804122934.21141-2-ben@sturm.com.au
State Accepted
Headers show
Series Remove fabric | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Ben Sturmfels Aug. 4, 2021, 12:29 p.m. UTC
Remove unused dependency of previously removed fabric package.

* gnu/packages/python-crypto.scm (python2-bcrypt): Remove variable.
---
 gnu/packages/python-crypto.scm | 3 ---
 1 file changed, 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index d9102adcc9..6176866aac 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -138,9 +138,6 @@  on the Blowfish password hashing algorithm, as described in
 Password Scheme\"} by Niels Provos and David Mazieres.")
     (license license:asl2.0)))
 
-(define-public python2-bcrypt
-  (package-with-python2 python-bcrypt))
-
 (define-public python-passlib
   (package
     (name "python-passlib")