diff mbox series

[bug#48465,26/35] gnu: lxqt-archiver: Update to 0.4.0.

Message ID 20210516140620.1898-26-mail@brendan.scot
State Accepted
Headers show
Series None | expand

Commit Message

Brendan Tildesley May 16, 2021, 2:06 p.m. UTC
* gnu/packages/lxqt.scm (lxqt-archiver): Update to 0.4.0.
---
 gnu/packages/lxqt.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index b0742c63ae..e64977270e 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -1297,14 +1297,14 @@  easily publishing them on internet image hosting services.")
 (define-public lxqt-archiver
   (package
     (name "lxqt-archiver")
-    (version "0.2.0")
+    (version "0.4.0")
     (source
       (origin
         (method url-fetch)
         (uri (string-append "https://github.com/lxqt/" name "/releases/download/"
                            version "/" name "-" version ".tar.xz"))
         (sha256
-          (base32 "1i725zaah0wv18j5fchg6isbh4b601filx549cq2hkzf2sylh9ff"))))
+          (base32 "0fzgq7cyr7hx8qmq84xfgbsdx04mc1r7vzq5mz79j7bp2ysh134z"))))
     (build-system cmake-build-system)
     (inputs
       `(("glib" ,glib)