diff mbox series

[bug#41816,4/4] gnu: busybox: Fix test.

Message ID 20200611210848.28784-4-dannym@scratchpost.org
State Accepted
Headers show
Series Fix busybox. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/applying patch fail View Laminar job

Commit Message

Danny Milosavljevic June 11, 2020, 9:08 p.m. UTC
* gnu/packages/busybox.scm (busybox)[arguments]<#:phases>[check]: Fix test.
---
 gnu/packages/busybox.scm | 3 +++
 1 file changed, 3 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/busybox.scm b/gnu/packages/busybox.scm
index dce5ccf766..305a61f40b 100644
--- a/gnu/packages/busybox.scm
+++ b/gnu/packages/busybox.scm
@@ -82,6 +82,9 @@ 
              (substitute* "testsuite/date/date-works-1"
                (("/bin/date") (which "date")))
 
+             (substitute* "testsuite/start-stop-daemon.tests"
+              (("/bin/false") (which "false")))
+
              ;; The pidof tests assume that pid 1 is called "init" but that is not
              ;; true in guix build environment
              (substitute* "testsuite/pidof.tests"