diff mbox series

[bug#40677,V3,10/15] gnu: jami: Make gettext a native input.

Message ID 20200502011450.2676-11-tona_kosmicznego_smiecia@interia.pl
State Accepted
Headers show
Series Jami patches. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Jan Wielkiewicz May 2, 2020, 1:14 a.m. UTC
* gnu/packages/jami.scm (jami): Move gettext from inputs
to native-inputs.
---
 gnu/packages/jami.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Mathieu Othacehe May 2, 2020, 8:58 a.m. UTC | #1
Applied,

Thanks
diff mbox series

Patch

diff --git a/gnu/packages/jami.scm b/gnu/packages/jami.scm
index 0e49b31f84..eb699a5b33 100644
--- a/gnu/packages/jami.scm
+++ b/gnu/packages/jami.scm
@@ -548,7 +548,6 @@  This package provides a library common to all Jami clients.")
        ("libnotify" ,libnotify)
        ("clutter" ,clutter)
        ("clutter-gtk" ,clutter-gtk)
-       ("gettext" ,gnu-gettext)
        ("libcanberra" ,libcanberra)
        ("webkitgtk" ,webkitgtk)
        ;; TODO: We must wrap ring-client-gnome to force using the
@@ -565,6 +564,7 @@  This package provides a library common to all Jami clients.")
        ("sqlite" ,sqlite-with-column-metadata)))
     (native-inputs
      `(("pkg-config" ,pkg-config)
+       ("gettext" ,gnu-gettext)
        ("glib:bin" ,glib "bin")
        ("doxygen" ,doxygen)))
     (propagated-inputs