diff mbox series

[bug#40458,07/10] gnu: kplotting: Make some inputs native.

Message ID 20200405213202.13798-7-vincent.legoll@gmail.com
State Accepted
Headers show
Series [bug#40458,01/10] gnu: alsa-modular-synth: Make some inputs native. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Vincent Legoll April 5, 2020, 9:31 p.m. UTC
* gnu/packages/kde-framework.scm (kplotting)[inputs]: Move qttools from here...
[native-inputs]: ...to here.
---
 gnu/packages/kde-frameworks.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index d010027c1d..e57fc27fbe 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -958,10 +958,10 @@  to flat and hierarchical lists.")
                 "11kpq34j37c1gsvj5nxhkc31bw8gw2n7nkqsfx87jw9f4v2vhmr9"))))
     (build-system qt-build-system)
     (native-inputs
-     `(("extra-cmake-modules" ,extra-cmake-modules)))
-    (inputs
-     `(("qtbase" ,qtbase)
+     `(("extra-cmake-modules" ,extra-cmake-modules)
        ("qttools" ,qttools)))
+    (inputs
+     `(("qtbase" ,qtbase)))
     (home-page "https://community.kde.org/Frameworks")
     (synopsis "Data plotting library")
     (description "KPlotWidget is a QWidget-derived class that provides a virtual