diff mbox series

[bug#40458,01/10] gnu: alsa-modular-synth: Make some inputs native.

Message ID 20200405213202.13798-1-vincent.legoll@gmail.com
State Accepted
Headers show
Series [bug#40458,01/10] gnu: alsa-modular-synth: Make some inputs native. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Vincent Legoll April 5, 2020, 9:31 p.m. UTC
* gnu/packages/audio.scm (alsa-modular-synth)[inputs]: Move qttools from here...
[native-inputs]: ...to here.
---
 gnu/packages/audio.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

Comments

Danny Milosavljevic April 5, 2020, 10:05 p.m. UTC | #1
Hi,

thanks for the patches!

Pushed the patchset to guix master as
commits 391d12ff8127899db26be8adac9b31fd743742e6 (inclusive)
to f4783d77ed8a24633611693b091102b226004971 (inclusive).
diff mbox series

Patch

diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 68cea0a693..f5ef7b0f86 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -28,6 +28,7 @@ 
 ;;; Copyright © 2019 Jan Wielkiewicz <tona_kosmicznego_smiecia@interia.pl>
 ;;; Copyright © 2019 Hartmt Goebel <h.goebel@crazy-compilers.com>
 ;;; Copyright © 2019 Nicolas Goaziou <mail@nicolasgoaziou.fr>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -154,10 +155,10 @@ 
        ("jack" ,jack-1)
        ("ladspa" ,ladspa)
        ("liblo" ,liblo)
-       ("qtbase" ,qtbase)
-       ("qttools" ,qttools)))
+       ("qtbase" ,qtbase)))
     (native-inputs
      `(("pkg-config" ,pkg-config)
+       ("qttools" ,qttools)
        ("gcc" ,gcc-5)))
     (home-page "http://alsamodular.sourceforge.net/")
     (synopsis "Realtime modular synthesizer and effect processor")