diff mbox series

[bug#37598,3/4] gnu: Add Cookiecutter and its inputs

Message ID 20191003121818.xtyyj7khmy63ufa3@rafflesia
State Accepted
Headers show
Series gnu: Add Cookiecutter and its inputs | expand

Commit Message

Tanguy LE CARROUR Oct. 3, 2019, 12:18 p.m. UTC

diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index eb326aae6f..df64e780d8 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9108,6 +9108,28 @@  server with very acceptable performance.")
 (define-public python2-waitress
   (package-with-python2 python-waitress))
 
+(define-public python-whichcraft
+  (package
+    (name "python-whichcraft")
+    (version "0.6.1")
+    (source
+      (origin
+        (method url-fetch)
+        (uri (pypi-uri "whichcraft" version))
+        (sha256
+          (base32
+            "11yfkzyplizdgndy34vyd5qlmr1n5mxis3a3svxmx8fnccdvknxc"))))
+    (build-system python-build-system)
+    (native-inputs
+      `(("python-pytest" ,python-pytest)))
+    (home-page
+      "https://github.com/pydanny/whichcraft")
+    (synopsis
+      "This package provides cross-platform cross-python shutil.which functionality")
+    (description
+      "This package provides cross-platform cross-python shutil.which functionality.")
+    (license license:bsd-3)))
+
 (define-public python-pyquery
   (package
     (name "python-pyquery")