diff mbox series

[bug#37598,2/4] gnu: Add Cookiecutter and its inputs

Message ID 20191003121707.kmfzizh4kwagckcz@rafflesia
State Accepted
Headers show
Series gnu: Add Cookiecutter and its inputs | expand

Commit Message

Tanguy LE CARROUR Oct. 3, 2019, 12:17 p.m. UTC

diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e041adfdc4..eb326aae6f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1552,6 +1552,25 @@  existing ones.")
                    ;; Tests don't work with python2.
                    #:tests? #f)))))
 
+(define-public python-poyo
+  (package
+    (name "python-poyo")
+    (version "0.5.0")
+    (source
+      (origin
+        (method url-fetch)
+        (uri (pypi-uri "poyo" version))
+        (sha256
+          (base32
+            "1pflivs6j22frz0v3dqxnvc8yb8fb52g11lqr88z0i8cg2m5csg2"))))
+    (build-system python-build-system)
+    (home-page "https://github.com/hackebrot/poyo")
+    (synopsis
+      "Lightweight YAML Parser for Python")
+    (description
+      "A lightweight YAML Parser for Python.")
+    (license license:expat)))
+
 (define-public scons
   (package
     (name "scons")