diff mbox series

[bug#35821,04/31] gnu: mate-desktop: Use mirror://mate/ insource URI.

Message ID 20190521085112.1985-4-hoonandon@gmail.com
State Accepted
Headers show
Series [bug#35818,01/31] gnu: mate-common: Use mirror://mate/ insource URI. | expand

Checks

Context Check Description
cbaines/applying patch fail Apply failed
cbaines/applying patch fail Apply failed

Commit Message

guy fleury iteriteka May 21, 2019, 8:50 a.m. UTC
* gnu/packages/mate.scm(mate-desktop)[source](uri): Use "mirror://mate/"
  instead of "https://pub.mate-desktop.org/releases/" directly.
---
 gnu/packages/mate.scm | 16 ++++++++--------
 1 file changed, 8 insertions(+), 8 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index eb909df..1c20fd5 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -224,14 +224,14 @@  themes for both gtk+-2 and gtk+-3.")
   (package
     (name "mate-desktop")
     (version "1.22.0")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append "https://pub.mate-desktop.org/releases/"
-                                  (version-major+minor version) "/"
-                                  name "-" version ".tar.xz"))
-              (sha256
-               (base32
-                "09gn840p6qds21kxab4pidjd53g76s76i7178fdibrz462mda217"))))
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "mirror://mate/" (version-major+minor version) "/"
+                           name "-" version ".tar.xz"))
+       (sha256
+        (base32
+         "09gn840p6qds21kxab4pidjd53g76s76i7178fdibrz462mda217"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)