diff mbox series

[bug#35666,2/2] gnu: hdf5: Add dependency on Perl.

Message ID 20190510100546.17536-2-ludo@gnu.org
State Accepted
Headers show
Series Build a thread-safe hdf5 library | expand

Checks

Context Check Description
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied

Commit Message

Ludovic Courtès May 10, 2019, 10:05 a.m. UTC
From: Ludovic Courtès <ludovic.courtes@inria.fr>

* gnu/packages/maths.scm (hdf5)[native-inputs]: Add PERL.
---
 gnu/packages/maths.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 2c3889ece2..7ea94d1060 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -774,7 +774,8 @@  incompatible with HDF5.")
     (inputs
      `(("zlib" ,zlib)))
     (native-inputs
-     `(("gfortran" ,gfortran)))
+     `(("gfortran" ,gfortran)
+       ("perl" ,perl)))                 ;part of the test machinery needs Perl
     (outputs '("out"       ; core library
                "fortran")) ; fortran interface
     (arguments