[bug#34845,28/30] gnu: qtermwidget: Update to 0.14.1.

Message ID 20190313153741.3683-28-meiyo@riseup.net
State Accepted
Commit 238e42a3e5bfc3d039f207a4992832479b351ee1
Headers show
Series Update LXQt to 0.14.1. | expand

Checks

Context Check Description
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied

Commit Message

Meiyo Peng March 13, 2019, 3:37 p.m. UTC
* gnu/packages/lxqt.scm (qtermwidget): Update to 0.14.1.
  [arguments]: Remove #:configure-flags.
---
 gnu/packages/lxqt.scm | 9 +++------
 1 file changed, 3 insertions(+), 6 deletions(-)

Patch

diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 0ce9062d25..a9b1b04203 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -1150,14 +1150,14 @@  processes currently in existence, much like code{top} or code{ps}.")
 (define-public qtermwidget
   (package
     (name "qtermwidget")
-    (version "0.9.0")
+    (version "0.14.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/lxqt/" name "/releases/download/"
                            version "/" name "-" version ".tar.xz"))
        (sha256
-        (base32 "1c1qzbysxjbikp4bpgphphw4dgpl10gz8m06ccs2c48qxhpyd773"))))
+        (base32 "0v1vvi8vf9y8nv8y0gzffaqji53s75ab5jypksih0ndcws8ryww4"))))
     (build-system cmake-build-system)
     (inputs
      `(("qtbase" ,qtbase)))
@@ -1165,10 +1165,7 @@  processes currently in existence, much like code{top} or code{ps}.")
      `(("lxqt-build-tools" ,lxqt-build-tools)
        ("qttools" ,qttools)))
     (arguments
-     '(#:tests? #f                      ; no tests
-       #:configure-flags
-       ;; TODO: prefetch translations files from 'lxqt-l10n'.
-       '("-DPULL_TRANSLATIONS=NO")))
+     '(#:tests? #f))                    ; no tests
     (home-page "https://lxqt.org/")
     (synopsis "The terminal widget for QTerminal")
     (description "QTermWidget is a terminal emulator widget for Qt 5.")