Show patches with: Submitter = Simon South       |    State = Action Required       |    Archived = No       |   116 patches
« 1 2 »
Patch Series A/R/T S/W/F Date Submitter Delegate State
[bug#70095,1/1] gnu: asl: Update to 1.42-beta-267. [bug#70095,1/1] gnu: asl: Update to 1.42-beta-267. - - - --- 2024-03-30 Simon South New
[bug#69077] gnu: sdcc: Update to 4.4.0. [bug#69077] gnu: sdcc: Update to 4.4.0. - - - --- 2024-02-12 Simon South New
[bug#68426,core-updates,1/1] gnu: flite: Fix build. gnu: flite: Fix build. - - - --- 2024-01-13 Simon South New
[bug#68263,v2,2/2] gnu: fwupd: Depend on libsmbios only on supported systems. libsmbios: Restrict to only supported systems. - - - --- 2024-01-10 Simon South New
[bug#68263,v2,1/2] gnu: libsmbios: Restrict to only supported systems. libsmbios: Restrict to only supported systems. - - - --- 2024-01-10 Simon South New
[bug#68263,2/2] gnu: fwupd: Depend on libsmbios only on supported systems. libsmbios: Restrict to only supported systems. - - - --- 2024-01-05 Simon South New
[bug#68263,1/2] gnu: libsmbios: Restrict to only supported systems. libsmbios: Restrict to only supported systems. - - - --- 2024-01-05 Simon South New
[bug#66259,4/4] gnu: sdcc: Update to 4.3.0. gnu: sdcc: Update to 4.3.0; other improvements. - - - --- 2023-09-28 Simon South New
[bug#66259,3/4] gnu: sdcc: Embed absolute reference to ╬╝Csim. gnu: sdcc: Update to 4.3.0; other improvements. - - - --- 2023-09-28 Simon South New
[bug#66259,2/4] gnu: sdcc: Adjust format. gnu: sdcc: Update to 4.3.0; other improvements. - - - --- 2023-09-28 Simon South New
[bug#66259,1/4] gnu: sdcc: Update package style. gnu: sdcc: Update to 4.3.0; other improvements. - - - --- 2023-09-28 Simon South New
[bug#66001,v2,4/4] gnu: ucsim: Update to 0.8.0. gnu: ucsim: Update to 0.8.0; other improvements. - - - --- 2023-09-27 Simon South New
[bug#66001,v2,3/4] gnu: ucsim: Move documentation to "doc" output. gnu: ucsim: Update to 0.8.0; other improvements. - - - --- 2023-09-27 Simon South New
[bug#66001,v2,2/4] gnu: ucsim: Disable tests. gnu: ucsim: Update to 0.8.0; other improvements. - - - --- 2023-09-27 Simon South New
[bug#66001,v2,1/4] gnu: ucsim: Use gexps. gnu: ucsim: Update to 0.8.0; other improvements. - - - --- 2023-09-27 Simon South New
[bug#66101,1/1] gnu: stcgal: Update to 1.10. gnu: stcgal: Update to 1.10. - - - --- 2023-09-19 Simon South New
[bug#66060,5/5] gnu: sigrok-firmware-fx2lafw: Update to 0.1.7-1.96b0b47. gnu: sigrok-firmware-fx2lafw: Update; improve package. - - - --- 2023-09-17 Simon South New
[bug#66060,4/5] gnu: sigrok-firmware-fx2lafw: Explicitly disable tests. gnu: sigrok-firmware-fx2lafw: Update; improve package. - - - --- 2023-09-17 Simon South New
[bug#66060,3/5] gnu: sigrok-firmware-fx2lafw: Adjust format. gnu: sigrok-firmware-fx2lafw: Update; improve package. - - - --- 2023-09-17 Simon South New
[bug#66060,2/5] gnu: sigrok-firmware-fx2lafw: Remove input labels. gnu: sigrok-firmware-fx2lafw: Update; improve package. - - - --- 2023-09-17 Simon South New
[bug#66060,1/5] gnu: sigrok-firmware-fx2lafw: Rely on implicit inputs. gnu: sigrok-firmware-fx2lafw: Update; improve package. - - - --- 2023-09-17 Simon South New
[bug#66001,4/4] gnu: ucsim: Update to 0.8.0. gnu: ucsim: Update to 0.8.0; other improvements. - - - --- 2023-09-15 Simon South New
[bug#66001,3/4] gnu: ucsim: Move documentation to "doc" output. gnu: ucsim: Update to 0.8.0; other improvements. - - - --- 2023-09-15 Simon South New
[bug#66001,2/4] gnu: ucsim: Disable tests. gnu: ucsim: Update to 0.8.0; other improvements. - - - --- 2023-09-15 Simon South New
[bug#66001,1/4] gnu: ucsim: Use gexps. gnu: ucsim: Update to 0.8.0; other improvements. - - - --- 2023-09-15 Simon South New
[bug#65848,1/1] gnu: Add asl. gnu: Add asl. - - - --- 2023-09-09 Simon South New
[bug#65807,v2,9/9] gnu: libftdi: Build API documentation. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,v2,8/9] gnu: libftdi: Update to 1.5. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,v2,7/9] gnu: libftdi: Build Python bindings. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,v2,6/9] gnu: libftdi: Build C++ bindings. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,v2,5/9] gnu: libftdi: Build ftdi_eeprom. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,v2,4/9] gnu: libftdi: Install libraries to /lib instead of /lib64. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,v2,3/9] gnu: libftdi: Do not build example programs. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,v2,2/9] gnu: libftdi: Use HTTPS for package source. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,v2,1/9] gnu: libftdi: Update package style. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,8/8] gnu: libftdi: Build API documentation. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,7/8] gnu: libftdi: Update to 1.5. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,6/8] gnu: libftdi: Build Python bindings. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,5/8] gnu: libftdi: Build C++ bindings. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,4/8] gnu: libftdi: Build ftdi_eeprom. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,3/8] gnu: libftdi: Install libraries to /lib instead of /lib64. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,2/8] gnu: libftdi: Do not build example programs. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#65807,1/8] gnu: libftdi: Update package style. gnu: libftdi: Update to 1.5; other improvements. - - - --- 2023-09-07 Simon South New
[bug#64629] gnu: python-pyusb: Update to 1.2.1. [bug#64629] gnu: python-pyusb: Update to 1.2.1. - - - --- 2023-07-14 Simon South New
[bug#63400,v2,2/2] gnu: vulkan-loader: Re-enable tests on AArch64. gnu: vulkan-loader: Skip x86-specific tests on non-x86 platforms. - - - --- 2023-06-04 Simon South New
[bug#63400,v2,1/2] gnu: vulkan-loader: Skip x86-specific tests on non-x86 platforms. gnu: vulkan-loader: Skip x86-specific tests on non-x86 platforms. - - - --- 2023-06-04 Simon South New
[bug#63400,1/1] gnu: vulkan-loader: Skip x86-specific tests on non-x86 platforms. gnu: vulkan-loader: Skip x86-specific tests on non-x86 platforms. - - - --- 2023-05-09 Simon South New
[bug#61851] gnu: tesseract-ocr: Use standard TESSDATA_PREFIX. [bug#61851] gnu: tesseract-ocr: Use standard TESSDATA_PREFIX. - - - --- 2023-02-27 Simon South New
[bug#61769,1/1] gnu: u-boot-rock64-rk3328: Fix. gnu: u-boot-rock64-rk3328: Fix. - - - --- 2023-02-24 Simon South New
[bug#61533,2/2] gnu: leptonica: Update to 1.83.1. gnu: leptonica: Update to 1.83.1. - - - --- 2023-02-15 Simon South New
[bug#61533,1/2] gnu: leptonica: Use new package style. gnu: leptonica: Update to 1.83.1. - - - --- 2023-02-15 Simon South New
[bug#61493,2/2] gnu: hwloc: Skip failing test on non-x86 systems. gnu: hwloc: Skip failing test on non-x86 systems. - - - --- 2023-02-13 Simon South New
[bug#61493,1/2] gnu: hwloc: Remove obsolete comments. gnu: hwloc: Skip failing test on non-x86 systems. - - - --- 2023-02-13 Simon South New
[bug#60429,v3,5/5] gnu: yosys: Update to 0.26. gnu: yosys: Update to 0.24. - - - --- 2023-02-10 Simon South New
[bug#60429,v3,4/5] gnu: yosys: Do not propagate any inputs. gnu: yosys: Update to 0.24. - - - --- 2023-02-10 Simon South New
[bug#61253,core-updates,19/19] gnu: font-charter: Install license file. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,18/19] gnu: font-fontna-yasashisa-antique: Install license file. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,17/19] gnu: font-jetbrains-mono: Remove obsolete phase. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,16/19] gnu: font-dseg: Install license file. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,15/19] gnu: font-dseg: Simplify "install" phase. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,14/19] gnu: font-culmus: Install all license files. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,13/19] gnu: font-dosis: Remove extraneous files; install license file. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,12/19] gnu: font-go: Install license files. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,11/19] gnu: font-space-grotesk: Remove obsolete phase. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,10/19] gnu: font-comic-neue: Install license file. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,09/19] gnu: font-fira-go: Install license file. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,08/19] gnu: font-fira-sans: Install license file. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,07/19] gnu: font-wqy-microhei: Install all license files. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,06/19] gnu: font-wqy-zenhei: Install all license files. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,05/19] gnu: font-linuxlibertine: Install all license files. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,04/19] gnu: font-lato: Install license file. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,03/19] gnu: font-canada1500: Install license file. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,02/19] build-system/font: Customize %license-file-regexp. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61253,core-updates,01/19] build-system/font: Add #:license-file-regexp argument. Add license files missing from font packages - - - --- 2023-02-03 Simon South New
[bug#61237,1/1] gnu: font-google-noto-emoji: Install correct license file. gnu: font-google-noto-emoji: Install correct license file. - - - --- 2023-02-02 Simon South New
[bug#61120,core-updates,1/1] gnu: mesa: Fix sporadic test failures. gnu: mesa: Fix sporadic test failures. - - - --- 2023-01-28 Simon South New
[bug#61119,core-updates,1/1] gnu: p7zip: Fix build with GCC 11. gnu: p7zip: Fix build with GCC 11. - - - --- 2023-01-28 Simon South New
[bug#60695,v2,9/9] gnu: nextpnr-ice40: Update to 0.5. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-27 Simon South New
[bug#60695,v2,8/9] gnu: nextpnr-ice40: Remove bundled software. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-27 Simon South New
[bug#60695,v2,7/9] gnu: nextpnr-ice40: Fix generated version string. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-27 Simon South New
[bug#60695,v2,6/9] gnu: nextpnr-ice40: Enable tests. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-27 Simon South New
[bug#60695,v2,5/9] gnu: nextpnr-ice40: Use gexps. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-27 Simon South New
[bug#60695,v2,4/9] gnu: nextpnr-ice40: Use HTTPS for source URL. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-27 Simon South New
[bug#60695,v2,3/9] gnu: Add sanitizers-cmake. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-27 Simon South New
[bug#60695,v2,2/9] gnu: Add qtimgui. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-27 Simon South New
[bug#60695,v2,1/9] gnu: Add implot. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-27 Simon South New
[bug#61039,core-updates,1/1] gnu: libdrm: Fix building on ARM architectures. gnu: libdrm: Fix building on ARM architectures. - - - --- 2023-01-24 Simon South New
[bug#60695,9/9] gnu: nextpnr-ice40: Update to 0.5. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-09 Simon South New
[bug#60695,8/9] gnu: nextpnr-ice40: Remove bundled software. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-09 Simon South New
[bug#60695,7/9] gnu: nextpnr-ice40: Fix generated version string. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-09 Simon South New
[bug#60695,6/9] gnu: nextpnr-ice40: Enable tests. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-09 Simon South New
[bug#60695,5/9] gnu: nextpnr-ice40: Use gexps. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-09 Simon South New
[bug#60695,4/9] gnu: nextpnr-ice40: Use HTTPS for source URL. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-09 Simon South New
[bug#60695,3/9] gnu: Add sanitizers-cmake. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-09 Simon South New
[bug#60695,2/9] gnu: Add qtimgui. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-09 Simon South New
[bug#60695,1/9] gnu: Add implot. gnu: nextpnr-ice40: Update to 0.5. - - - --- 2023-01-09 Simon South New
[bug#60429,v2,5/5] gnu: yosys: Update to 0.25. gnu: yosys: Update to 0.24. - - - --- 2023-01-08 Simon South New
[bug#60429,v2,4/5] gnu: yosys: Propagate external dependencies. gnu: yosys: Update to 0.24. - - - --- 2023-01-08 Simon South New
[bug#60429,v2,3/5] gnu: yosys: Use external abc. gnu: yosys: Update to 0.24. - - - --- 2023-01-08 Simon South New
[bug#60429,v2,2/5] gnu: yosys: Use new package style. gnu: yosys: Update to 0.24. - - - --- 2023-01-08 Simon South New
« 1 2 »