Show patches with: Submitter = Andy Tai       |    State = Action Required       |   459 patches
« 1 2 3 44 5 »
Patch Series A/R/T S/W/F Date Submitter Delegate State
[bug#71530] gnu: nginx: Update to 1.27.0. [bug#71530] gnu: nginx: Update to 1.27.0. - - - --- 2024-06-13 Andy Tai New
[bug#71517] gnu: sane-backends: Update to 1.3.1 [bug#71517] gnu: sane-backends: Update to 1.3.1 - - - --- 2024-06-12 Andy Tai New
[bug#71516] gnu: sdl2: Update to 2.30.3. [bug#71516] gnu: sdl2: Update to 2.30.3. - - - --- 2024-06-12 Andy Tai New
[bug#71515] gnu: smartmontools: Update to 7.4. [bug#71515] gnu: smartmontools: Update to 7.4. - - - --- 2024-06-12 Andy Tai New
[bug#71514] gnu: squid: Update to 6.10. [bug#71514] gnu: squid: Update to 6.10. - - - --- 2024-06-12 Andy Tai New
[bug#71513] gnu: vlc: Update to 3.0.21. [bug#71513] gnu: vlc: Update to 3.0.21. - - - --- 2024-06-12 Andy Tai New
[bug#71512] gnu: subversion: Update to 1.14.3. [bug#71512] gnu: subversion: Update to 1.14.3. - - - --- 2024-06-12 Andy Tai New
[bug#71511] gnu: sqlite-next: Update to 3.46.0. [bug#71511] gnu: sqlite-next: Update to 3.46.0. - - - --- 2024-06-12 Andy Tai New
[bug#71508] gnu: memcached: Update to 1.6.28. [bug#71508] gnu: memcached: Update to 1.6.28. - - - --- 2024-06-12 Andy Tai New
[bug#71507] gnu: wxwidgets: Update to 3.2.5. [bug#71507] gnu: wxwidgets: Update to 3.2.5. - - - --- 2024-06-12 Andy Tai New
[bug#71506] gnu: octave: Update to 9.2.0. [bug#71506] gnu: octave: Update to 9.2.0. - - - --- 2024-06-12 Andy Tai New
[bug#71505] gnu: icewm: Update to 3.5.1. [bug#71505] gnu: icewm: Update to 3.5.1. - - - --- 2024-06-12 Andy Tai New
[bug#71219,v5] gnu: llama-cpp: Update commit and configure flags for shared library build. [bug#71219,v5] gnu: llama-cpp: Update commit and configure flags for shared library build. - - - --- 2024-06-11 Andy Tai New
[bug#71219,v4] gnu: llama-cpp: Update commit and update configure flags for shared library build. [bug#71219,v4] gnu: llama-cpp: Update commit and update configure flags for shared library build. - - - --- 2024-06-11 Andy Tai New
[bug#71447] gnu: openblas: Update to 0.3.26. [bug#71447] gnu: openblas: Update to 0.3.26. - - - --- 2024-06-09 Andy Tai New
[bug#71441] gnu: gnunet: Update to 0.21.2. [bug#71441] gnu: gnunet: Update to 0.21.2. - - - --- 2024-06-08 Andy Tai New
[bug#71365] gnu: mtools: Update to 4.0.44. [bug#71365] gnu: mtools: Update to 4.0.44. - - - --- 2024-06-04 Andy Tai New
[bug#71219,v3] gnu: llama-cpp: Update commit and update configure flags for shared library build. [bug#71219,v3] gnu: llama-cpp: Update commit and update configure flags for shared library build. - - - --- 2024-06-03 Andy Tai New
[bug#71330] gnu: terminator: Update to 2.1.4. [bug#71330] gnu: terminator: Update to 2.1.4. - - - --- 2024-06-03 Andy Tai New
[bug#70066,v2] gnu: mit-krb5: Update to 1.21 [bug#70066,v2] gnu: mit-krb5: Update to 1.21 - - - --- 2024-06-01 Andy Tai New
[bug#71302] gnu: poke: Update to 4.1. [bug#71302] gnu: poke: Update to 4.1. - - - --- 2024-06-01 Andy Tai New
[bug#71147,v2] gnu: parallel: Update to 20240522. [bug#71147,v2] gnu: parallel: Update to 20240522. - - - --- 2024-05-31 Andy Tai New
[bug#71283] gnu: icewm: Update to 3.5.0 [bug#71283] gnu: icewm: Update to 3.5.0 - - - --- 2024-05-31 Andy Tai New
[bug#71219,v2] gnu: llama-cpp: Update configure flags for shared library build. [bug#71219,v2] gnu: llama-cpp: Update configure flags for shared library build. - - - --- 2024-05-28 Andy Tai New
[bug#71219] gnu: llama-cpp: Update configure flags for shared library build. [bug#71219] gnu: llama-cpp: Update configure flags for shared library build. - - - --- 2024-05-27 Andy Tai New
[bug#71188] gnu: xpra: Update to 6.0.1. [bug#71188] gnu: xpra: Update to 6.0.1. - - - --- 2024-05-25 Andy Tai New
[bug#71147] gnu: parallel: Upsdate to 20240522. [bug#71147] gnu: parallel: Upsdate to 20240522. - - - --- 2024-05-23 Andy Tai New
[bug#70563,v3] gnu: Add pkcs11-helper. [bug#70563,v3] gnu: Add pkcs11-helper. - - - --- 2024-05-22 Andy Tai New
[bug#71046] gnu: schmutz: update to commit f8043e. [bug#71046] gnu: schmutz: update to commit f8043e. - - - --- 2024-05-18 Andy Tai New
[bug#50054,v3,3/3] gnu: Add bgfx. [bug#50054,v3,1/3] gnu: Add bx - - - --- 2024-05-18 Andy Tai New
[bug#50054,v3,2/3] gnu: Add bimg. [bug#50054,v3,1/3] gnu: Add bx - - - --- 2024-05-18 Andy Tai New
[bug#50054,v3,1/3] gnu: Add bx [bug#50054,v3,1/3] gnu: Add bx - - - --- 2024-05-18 Andy Tai New
[bug#50054,v3,3/3] gnu: Add bgfx. Add bgfx and dependencies - - - --- 2024-05-17 Andy Tai New
[bug#50054,v3,2/3] gnu: Add bimg. Add bgfx and dependencies - - - --- 2024-05-17 Andy Tai New
[bug#50054,v3,1/3] gnu: Add bx Add bgfx and dependencies - - - --- 2024-05-17 Andy Tai New
[bug#70563,v2] gnu: Add pkcs11-helper. [bug#70563,v2] gnu: Add pkcs11-helper. - - - --- 2024-05-16 Andy Tai New
[bug#70919,v2] gnu: xpra: Update to 6.0. [bug#70919,v2] gnu: xpra: Update to 6.0. - - - --- 2024-05-13 Andy Tai New
[bug#70883,v3] gnu: llama-cpp: Update to commit fed010. [bug#70883,v3] gnu: llama-cpp: Update to commit fed010. - - - --- 2024-05-12 Andy Tai New
[bug#70883,v2] gnu: llama-cpp: Update to commit fed010. [bug#70883,v2] gnu: llama-cpp: Update to commit fed010. - - - --- 2024-05-11 Andy Tai New
[bug#70883] gnu: llama-cpp: Update to commit fed010. [bug#70883] gnu: llama-cpp: Update to commit fed010. - - - --- 2024-05-11 Andy Tai New
[bug#70881] gnu: xpra: Update to 6.0. [bug#70881] gnu: xpra: Update to 6.0. - - - --- 2024-05-11 Andy Tai New
[bug#70875,v3] gnu: squirrel: Update to 3.2. [bug#70875,v3] gnu: squirrel: Update to 3.2. - - - --- 2024-05-11 Andy Tai New
[bug#62891,v2] gnu: Add quirrel [bug#62891,v2] gnu: Add quirrel - - - --- 2024-05-11 Andy Tai New
[bug#70875,v2] gnu: Add quirrel [bug#70875,v2] gnu: Add quirrel - - - --- 2024-05-11 Andy Tai New
[bug#70875] gnu: squirrel: Update to 3.2. [bug#70875] gnu: squirrel: Update to 3.2. - - - --- 2024-05-11 Andy Tai New
[bug#70872] gnu: opensycl: Renamed to "adaptivecpp" and update to 24.02.0. [bug#70872] gnu: opensycl: Renamed to "adaptivecpp" and update to 24.02.0. - - - --- 2024-05-11 Andy Tai New
[bug#70812] gnu: adns: Update to 1.6.1 [bug#70812] gnu: adns: Update to 1.6.1 - - - --- 2024-05-07 Andy Tai New
[bug#70728,v2] gnu: wxmaxima: Update to 24.02.2. [bug#70728,v2] gnu: wxmaxima: Update to 24.02.2. - - - --- 2024-05-03 Andy Tai New
[bug#70728] gnu:wxmaxima: Update to 24.02.2 [bug#70728] gnu:wxmaxima: Update to 24.02.2 - - - --- 2024-05-03 Andy Tai New
[bug#70700] gnu: nano: Update to 8.0. [bug#70700] gnu: nano: Update to 8.0. - - - --- 2024-05-01 Andy Tai New
[bug#70695] gnu: tenacity: Update to 1.3.1. [bug#70695] gnu: tenacity: Update to 1.3.1. - - - --- 2024-05-01 Andy Tai New
[bug#70692,v3] gnu: audacity: update to 3.5.1. [bug#70692,v3] gnu: audacity: update to 3.5.1. - - - --- 2024-05-01 Andy Tai New
[bug#70692,v2] gnu: audacity: update to 3.5.1. [bug#70692,v2] gnu: audacity: update to 3.5.1. - - - --- 2024-05-01 Andy Tai New
[bug#70692] gnu: audacity: update to 3.5.1. [bug#70692] gnu: audacity: update to 3.5.1. - - - --- 2024-05-01 Andy Tai New
[bug#70648] gnu: artanis: Update to 0.6. [bug#70648] gnu: artanis: Update to 0.6. - - - --- 2024-04-29 Andy Tai New
[bug#69791,v3] gnu: wxwidgets: Update to 3.2.4 [bug#69791,v3] gnu: wxwidgets: Update to 3.2.4 - - - --- 2024-04-28 Andy Tai New
[bug#70583] gnu: parallel: Update to 20240422. [bug#70583] gnu: parallel: Update to 20240422. - - - --- 2024-04-26 Andy Tai New
[bug#70565] gnu: freerdp: Update to 2.11.7. [bug#70565] gnu: freerdp: Update to 2.11.7. - - - --- 2024-04-25 Andy Tai New
[bug#69367,v3] gnu: libunistring: Update to 1.2 [bug#69367,v3] gnu: libunistring: Update to 1.2 - - - --- 2024-04-25 Andy Tai New
[bug#70564] gnu: opensc: Update to 0.25.0. [bug#70564] gnu: opensc: Update to 0.25.0. - - - --- 2024-04-25 Andy Tai New
[bug#70563] gnu: Add pkcs11-helper. [bug#70563] gnu: Add pkcs11-helper. - - - --- 2024-04-25 Andy Tai New
[bug#50054,v2,3/3] gnu: Add bgfx. *** Add bgfx and dependencies *** - - - --- 2024-04-23 Andy Tai New
[bug#50054,v2,2/3] gnu: Add bimg. *** Add bgfx and dependencies *** - - - --- 2024-04-23 Andy Tai New
[bug#50054,v2,1/3] gnu: Add bx *** Add bgfx and dependencies *** - - - --- 2024-04-23 Andy Tai New
[bug#70479] gnu: gnucash: Update to 5.6 [bug#70479] gnu: gnucash: Update to 5.6 - - - --- 2024-04-20 Andy Tai New
[bug#70471] gnu: bx: New variable. [bug#70471] gnu: bx: New variable. - - - --- 2024-04-19 Andy Tai New
[bug#70468] gnu: vlc: Update to 3.0.20 [bug#70468] gnu: vlc: Update to 3.0.20 - - - --- 2024-04-19 Andy Tai New
[bug#70447] gnu: putty: Update to 0.81. [bug#70447] gnu: putty: Update to 0.81. - - - --- 2024-04-18 Andy Tai New
[bug#69791,v2] gnu: wxwidgets: Update to 3.2.4 [bug#69791,v2] gnu: wxwidgets: Update to 3.2.4 - - - --- 2024-04-16 Andy Tai New
[bug#69790,v2] gnu: fltk: Update to 1.3.9 [bug#69790,v2] gnu: fltk: Update to 1.3.9 - - - --- 2024-04-16 Andy Tai New
[bug#70181,v2] gnu: gama: Update to 2.30 [bug#70181,v2] gnu: gama: Update to 2.30 - - - --- 2024-04-16 Andy Tai New
[bug#70360] gnu: xpra: Update to 5.0.8 [bug#70360] gnu: xpra: Update to 5.0.8 - - - --- 2024-04-13 Andy Tai New
[bug#70359] gnu: meld: Update to 3.22.2 [bug#70359] gnu: meld: Update to 3.22.2 - - - --- 2024-04-13 Andy Tai New
[bug#70283] gnu: rsync: Update to 3.3.0 [bug#70283] gnu: rsync: Update to 3.3.0 - - - --- 2024-04-08 Andy Tai New
[bug#70270] gnu: stow: Update to 2.4.0 [bug#70270] gnu: stow: Update to 2.4.0 - - - --- 2024-04-08 Andy Tai New
[bug#70181] gnu: gama: Update to 2.30 [bug#70181] gnu: gama: Update to 2.30 - - - --- 2024-04-04 Andy Tai New
[bug#70180] gnu: octave-cli: Update to 9.1.0 [bug#70180] gnu: octave-cli: Update to 9.1.0 - - - --- 2024-04-04 Andy Tai New
[bug#70118] gnu: parallel: Update to 20240322 [bug#70118] gnu: parallel: Update to 20240322 - - - --- 2024-04-01 Andy Tai New
[bug#70066] gnu: mit-krb5: Update to 1.21 [bug#70066] gnu: mit-krb5: Update to 1.21 - - - --- 2024-03-29 Andy Tai New
[bug#70044] gnu: icewm: Update to 3.4.7 [bug#70044] gnu: icewm: Update to 3.4.7 - - - --- 2024-03-28 Andy Tai New
[bug#69793,v2] gnu: icewm: Update to 3.4.6 [bug#69793,v2] gnu: icewm: Update to 3.4.6 - - - --- 2024-03-25 Andy Tai New
[bug#69938,v2] gnu: opencv: Update to 4.9.0. [bug#69938,v2] gnu: opencv: Update to 4.9.0. - - - --- 2024-03-25 Andy Tai New
[bug#69938] gnu: opencv: Update to 4.9.0 [bug#69938] gnu: opencv: Update to 4.9.0 - - - --- 2024-03-22 Andy Tai New
[bug#69936] gnu: pspp: update to 2.0.1 [bug#69936] gnu: pspp: update to 2.0.1 - - - --- 2024-03-22 Andy Tai New
[bug#69826] gnu: a2ps: Update to 4.15.6 [bug#69826] gnu: a2ps: Update to 4.15.6 - - - --- 2024-03-16 Andy Tai New
[bug#69793] gnu: icewm: Update to 3.4.6 [bug#69793] gnu: icewm: Update to 3.4.6 - - - --- 2024-03-14 Andy Tai New
[bug#69791] gnu: wxwidgets: Update to 3.2.4 [bug#69791] gnu: wxwidgets: Update to 3.2.4 - - - --- 2024-03-14 Andy Tai New
[bug#69790] gnu: fltk: Update to 1.3.9 [bug#69790] gnu: fltk: Update to 1.3.9 - - - --- 2024-03-14 Andy Tai New
[bug#69721] gnu: Add wget-next [bug#69721] gnu: Add wget-next - - - --- 2024-03-11 Andy Tai New
[bug#69600,v2] gnu: mc: Update to 4.8.31 [bug#69600,v2] gnu: mc: Update to 4.8.31 - - - --- 2024-03-08 Andy Tai New
[bug#69601] gnu: gnuradio: Update to 3.10.8.0 [bug#69601] gnu: gnuradio: Update to 3.10.8.0 - - - --- 2024-03-07 Andy Tai New
[bug#69600] gnu: mc: Update to 4.8.31 [bug#69600] gnu: mc: Update to 4.8.31 - - - --- 2024-03-07 Andy Tai New
[bug#69577] gnu: meld: Update to 3.22.1 [bug#69577] gnu: meld: Update to 3.22.1 - - - --- 2024-03-06 Andy Tai New
[bug#68886,v2] gnu: freeipmi: Update to 1.6.14 [bug#68886,v2] gnu: freeipmi: Update to 1.6.14 - - - --- 2024-03-05 Andy Tai New
[bug#69365,v2] gnu: swig-next: Update to 4.2.1 [bug#69365,v2] gnu: swig-next: Update to 4.2.1 - - - --- 2024-03-05 Andy Tai New
[bug#69184,v2] gnu: xpra: Update to 5.0.5 [bug#69184,v2] gnu: xpra: Update to 5.0.5 - - - --- 2024-03-05 Andy Tai New
[bug#69367,v2] gnu: libunistring: Update to 1.2 [bug#69367,v2] gnu: libunistring: Update to 1.2 - - - --- 2024-03-05 Andy Tai New
[bug#69375,v2] gnu: xnedit: Update to 1.5.3 [bug#69375,v2] gnu: xnedit: Update to 1.5.3 - - - --- 2024-03-05 Andy Tai New
[bug#69446,v3] gnu: gnu-unifont: Update to 15.1.05 [bug#69446,v3] gnu: gnu-unifont: Update to 15.1.05 - - - --- 2024-03-05 Andy Tai New
[bug#69496,v2] gnu: slib: Update to 3c1 [bug#69496,v2] gnu: slib: Update to 3c1 - - - --- 2024-03-05 Andy Tai New
« 1 2 3 44 5 »